Regler!Mir reicht es

VFR 750 F RC36/1 Bj 1990-1993
VFR 750 F RC36/2 Bj 1994-1997
Benutzeravatar
simsonheizer
Forums-User
Likes: 0
Beiträge: 165
Registriert: So 16. Nov 2008, 12:51
Wohnort: Nienhagen

Regler!Mir reicht es

#1

Beitrag von simsonheizer » Sa 2. Jul 2016, 18:19

Nachdem mir nun drei Motek Regler abgeraucht sind hab ich mir Gedanken gemacht und folgende Lösung gefunden.
Hab mir einen No Name Regler für 23€ bei Amazon gekauft.
Diesen hab ich in das Heck operiert mit Kühlkörper unter dem Kotflügel und kleinen Lüfter(von einer alten Grafigkarte) auf dem Regler und ordentlich Wärmeleitpaste verwendet.
Die Spannung habe ich vom Rücklicht abgezapft.
Bisher wurde der Kühlkörper nie so heiß das ich ihn nicht mehr anfassen konnte,auch nicht bei 25 Grad und Stop&Go in der Stadt.
0



ManfredK
Mitglied VFR-OC
Likes: 0
Beiträge: 527
Registriert: So 8. Dez 2013, 18:34

#2

Beitrag von ManfredK » Sa 2. Jul 2016, 18:26

Schön dass du die Wärme äußerlich abführst - ändert aber nichts daran, dass die Wärme an den Quetschverbindern wieder entstehen wird, über die Lötfahne auf die Platine wirkt und dann wieder einen Defekt verursacht....
0


Von V-2 zu V-4 zu R-2 - aber immer noch bei Honda

Benutzeravatar
simsonheizer
Forums-User
Likes: 0
Beiträge: 165
Registriert: So 16. Nov 2008, 12:51
Wohnort: Nienhagen

#3

Beitrag von simsonheizer » Sa 2. Jul 2016, 18:34

Glaube ich nicht,da ich zusätzlich zum quetschen gelötet habe!
Die drei Kabel von der Lichtmaschine haben auch keine Stechverbindung mehr.
Bin am überlegen selbst die Kabelschuhe zum Regler zu entfernen und direkt anzulöten.
0
Zuletzt geändert von simsonheizer am Sa 2. Jul 2016, 18:37, insgesamt 1-mal geändert.



ManfredK
Mitglied VFR-OC
Likes: 0
Beiträge: 527
Registriert: So 8. Dez 2013, 18:34

#4

Beitrag von ManfredK » Sa 2. Jul 2016, 18:40

Schau dir einfach an wie viele unterschiedliche Metalle dort vorhanden sind..... --> elektrochemische Korrosion --> Übergangswiderstand --> thermische Belastung.

Einzige Abhilfe --> verhindern dass ein Elektrolyt dort hin kommt (z.B. Schmutzwasser) indem der Steckverbinder, solange er metallisch blank ist, z.B. mit Silikonfett befüllt wird.

Dann ist natürlich der ganze Kram mit Lüfter und Kühlkörper nur noch eine nette Spielerei die nicht schadet..... aber auch nicht notwendig ist. Denn die normale Betriebstemperatur von von 60 - 70°C ist völlig ungefährlich und führt nicht zu einem Ausfall.
0
Zuletzt geändert von ManfredK am Sa 2. Jul 2016, 18:40, insgesamt 1-mal geändert.


Von V-2 zu V-4 zu R-2 - aber immer noch bei Honda

Benutzeravatar
simsonheizer
Forums-User
Likes: 0
Beiträge: 165
Registriert: So 16. Nov 2008, 12:51
Wohnort: Nienhagen

#5

Beitrag von simsonheizer » Sa 2. Jul 2016, 18:44

Aha,ok da gebe ich dir Recht!Oxidation vermeiden ist immer gut!!! :respekt:
Silikonfett ist bestellt
0
Zuletzt geändert von simsonheizer am Sa 2. Jul 2016, 18:53, insgesamt 1-mal geändert.



ManfredK
Mitglied VFR-OC
Likes: 0
Beiträge: 527
Registriert: So 8. Dez 2013, 18:34

#6

Beitrag von ManfredK » Sa 2. Jul 2016, 18:45

Zu dem Thema gibt es hier im Forum aber gefühlte 2000 Beiträge.... auch zum Thema Lüfter und dessen "Nicht-Abhilfe"
0


Von V-2 zu V-4 zu R-2 - aber immer noch bei Honda

Benutzeravatar
simsonheizer
Forums-User
Likes: 0
Beiträge: 165
Registriert: So 16. Nov 2008, 12:51
Wohnort: Nienhagen

#7

Beitrag von simsonheizer » Sa 2. Jul 2016, 18:55

Ok,Lüfter hab ich noch nicht entdeckt aber ok
0



Benutzeravatar
ori
Forums-User
Likes: 0
Beiträge: 265
Registriert: Sa 6. Mai 2006, 10:52
Wohnort: Monheim am Rhein

#8

Beitrag von ori » Sa 2. Jul 2016, 19:53

Also den Regler habe ich auch. D.h. hatte bis vorhin.
Nachdem ich in der weißen einen ähnlich günstigen verbaut habe und der schon eine Weile lebt (4 Jahre zumindest gefühlt, muss ich mal genauer recherchieren) und der original Regler vor 2 Monaten in der Grünen abgeraucht ist habe ich diesen dort verbaut.
Hat 1200 km gehalten.
Vorhin war dann plötzlich das Mopzi aus. Ganz aus. Hauptsicherung durchgebrannt. Im schönen Dorf Evinghoven. da ist der Hund begraben.
Ersatzsicherung ist dann quasi beim Einstecken auch den gleichen Weg gegangen. 1 Stunde auf gelbe Engel warten, Laderegler aus stöpseln und ich konnte ohne Laderegler mit gesponserter Sicherung nach Hause fahren.
Ich habe noch so einen Chinaböller, aber im Moment ist mir eher danach den nur als Notfallreserve unter die Sitzbank zu kleben, nebst einem Satz 30 Ampere Sicherungen. So für alle Fälle.

Mal abgesehen davon, dass bei mir zur Zeit überall der Wurm drin ist würde mich schon eine dauerhafte Lösung interessieren. Das mit der Verlegung ins Heck leuchtet mir nicht wirklich ein, so viel Kühlung ist da doch auch nicht. Außerdem liegt da ja der Ersatzregler...
:motzen:

Also Silikonfett. Haben wir da. Versuch macht klug.
0
Zuletzt geändert von ori am Sa 2. Jul 2016, 19:56, insgesamt 1-mal geändert.


:top2:

Benutzeravatar
ori
Forums-User
Likes: 0
Beiträge: 265
Registriert: Sa 6. Mai 2006, 10:52
Wohnort: Monheim am Rhein

#9

Beitrag von ori » So 3. Jul 2016, 11:49

?(

Aus gegebenen Anlass habe ich mir gerade noch einmal ein paar der ca. 2000 Einträge bezüglich des Reglers angeschaut. Das ist nicht sehr übersichtlich. Viele Einträge sind auch in Threads mit ursprünglich ganz anderer Problemstellung.

:rolleyes:
Und es mag sein, dass dazu viel geschrieben wurde, aber so wirklich eine Lösung scheint es nicht zu geben.
Ich würde anregen an einer geeigneten Stelle des Forums gesammelte Informationen dazu abzulegen. Wenn möglich gleich bei der Messanleitung.

3 abgerauchte Motek Regler?
Ich dachte der sei extra stabil und verlötet waren die Kontakte vorher auch?

Der Billige in meiner weißen VFR ist jetzt 3 Jahre verbaut, das habe ich gerade festgestellt.
Der hat, da er kleiner ist als der original Regler einen Spalt zwischen Rahmen und Unterseite, was evtl. dafür spricht, dass man die Regler mit Kühlrippen besser nicht direkt auf den Rahmen setzt da dieser auch heiß wird. Der gestern verstorbene lag fest auf.
Andererseits war die Maschine gestern gar nicht so heiß. Ich bin mit der Fähre über den Rhein und dann gerade mal ca. 5km gefahren.
Nass geworden ist die Maschine in den letzten Tagen öfter mal.

Das mit den Kontakten klingt daher erst einmal plausibel, andererseits hat die CBR 600 f früher den gleichen Kram inkl. Stecker verbaut gehabt wenn ich mich nicht sehr irre. Und da sterben die Regler nicht alle paar Meter.

Ich werde jetzt als erste Maßnahme den nächsten billig Regler verbauen mit Kontaktspray, Fett, Weihwasser.... und dann wohl in beiden Maschinen einen weiteren nebst Sicherung hinterlegen und schauen, dass das notwendige Werkzeug immer dabei ist.

Was genau wird von Euch verlötet? Der Regler direkt? Das wäre nicht gut wenn man ihn unterwegs wechseln muss. Oder nur die Kabel an der Quetschverbindung im dann zerbröseltem Stecker? Müsste man das nicht sehen wenn es da immer so übel heiß wird?

Sollten Antworten irgendwo in diesem Forum bereits existieren, dann habe ich sie aufgrund der Menge der Einträge innerhalb einer Stunde nicht gefunden. Ich bitte das zu entschuldigen.
0


:top2:

Benutzeravatar
hermann2124
Admin
Likes: 29
Beiträge: 1988
Registriert: Fr 21. Nov 2003, 17:10
Wohnort: Grafschaft Bentheim
Kontaktdaten:

#10

Beitrag von hermann2124 » So 3. Jul 2016, 13:09

Wenn man auf der HP imTechnik-Bereich schaut, kann man alles über den Regler nachlesen.

:deal:
0


Mitglied im VFR-OC
Stammtisch Weser-Ems

Beiträge als Administrator oder Moderator sind explizit als solche gekennzeichnet.

Benutzeravatar
ori
Forums-User
Likes: 0
Beiträge: 265
Registriert: Sa 6. Mai 2006, 10:52
Wohnort: Monheim am Rhein

#11

Beitrag von ori » So 3. Jul 2016, 13:48

Original von hermann2124
Wenn man auf der HP imTechnik-Bereich schaut, kann man alles über den Regler nachlesen.

:deal:
Ach guck, bei der RC 36. Danke, das hatte ich übersehen.
Ich dachte weil das nicht nur die schönste aller VFRs betrifft, dass das "Übergreifend" stehen müsste.
So ganz zufriedenstellend ist das aber trotzdem nicht.
Bei mir war gestern nicht mal der Lüfter an und das Ding glühte vor sich hin.

Die Kontakte sehen auch aus wie neu.
Sogar die am 24 Jahre alten Stecker.

Der Regler kann natürlich vorher etwas abbekommen haben, die letzten Fahrten waren aber fast alle ein Wetrace. (sogar mit schwarzer Flagge und kurzer Stopzeit plus Geldstrafe von der Rennleitung :motzen: ) Kurzzeitig bin ich mal mit etwas höherer Drehzahl einen Berg rauf. Wenn das Regler tötet sehe ich schwarz.

Oder es tötet Billigregler wenn man mit hoher Drehzahl fährt und die teuren sterben im Stadtverkehr.
0


:top2:

Benutzeravatar
Sico
Forums-User
Likes: 0
Beiträge: 40
Registriert: Mo 12. Jan 2015, 17:18
Wohnort: Berlin

#12

Beitrag von Sico » So 3. Jul 2016, 17:08

von der reinen Theorie her, kühlt man besser wenn man per Konvektion kühlt (in dem Fall den Regler nicht ganzflächig aufklebt), da man hier mehr Wärme abtransportieren kann narürlich auch unter dem regler.
wenn man einen Lüfter zusätzlich hatt ist das natürlich umso besser, da man dann auch noch eine strömungsgeschwindigkeit hatt.
0



Benutzeravatar
vrfler
Forums-User
Likes: 0
Beiträge: 83
Registriert: Sa 30. Jul 2011, 20:46
Wohnort: Deutschland

#13

Beitrag von vrfler » So 3. Jul 2016, 22:02

Bei meiner VFR habe ich den Regler vor zwei Jahren gegen von Motek getauscht und damit keine Probleme gehabt.
Bei meiner CBR hat sich der Regler auch vor kurzem verabschiedet, diesmal habe ich einen anderen Weg genommen und einen Regler von einer modernen NC750 verbaut.
Stecker sahen eh nicht mehr gut aus, daher habe ich alle getauscht und auch den Regler direkt mit der Batterie verbunden und nicht über das Bordnetz.

Der Regler selber hat gebraucht 35 Euro gekostet.

Passt leider nicht Plug&Play, da er deutlich größer ist als das Orginal, war aber auch kein großer Aufwand. Wenn Interesse besteht, kann ich gerne mal Fotos von der Montage machen.

Auf den Regler gekommen bin ich durch einen Artikel über den Umbau bei den CBR 900 Fightern.
0



Benutzeravatar
Rolli
Forums-User
Likes: 6
Beiträge: 356
Registriert: Mo 20. Jan 2014, 19:51

#14

Beitrag von Rolli » Mo 4. Jul 2016, 09:46

Hallo Simsonheizer,
bei dir sind 3 Motek kaputt gegangen? Hast du da irgendwie Kontakt zwecks Garantie oder Befundung der Regler unternommen? Die Motek kosten ja deutlich mehr und sind doch sicher nur in Folge anderer Ursachen gestorben?
Deine Variante bietet ja auch Gerhard Thurn an,aber ohne Lüfter.
0
Zuletzt geändert von Rolli am Mo 4. Jul 2016, 09:49, insgesamt 1-mal geändert.


Grüße Roland :winken2:

Benutzeravatar
simsonheizer
Forums-User
Likes: 0
Beiträge: 165
Registriert: So 16. Nov 2008, 12:51
Wohnort: Nienhagen

#15

Beitrag von simsonheizer » Di 5. Jul 2016, 17:10

Hab nun den Rat von ManfredK befolgt und mir den richtigen Stecker zu dem Regler besorgt und dazu noch Silikonfett von LiquiMoly.Den Lüfter lasse ich drauf,denke mal in der Stadt bringt das schon etwas.
Hab die Kontakte ordentlich entfettet und den Stecker ringsherum und überall mit Silikonfett eingeschmiert(abgedichtet)!
0



Benutzeravatar
Rolli
Forums-User
Likes: 6
Beiträge: 356
Registriert: Mo 20. Jan 2014, 19:51

#16

Beitrag von Rolli » Di 5. Jul 2016, 17:31

Dem Stecker hast du es ja reichlich besorgt,Silikonfettmäßig :D
Hauptsache die Kontakte und Steckhülsen haben auch was abbekommen, die waren damit eigentlich gemeint.
Könntest du mir bitte meine Frage beantworten?
0
Zuletzt geändert von Rolli am Di 5. Jul 2016, 17:32, insgesamt 1-mal geändert.


Grüße Roland :winken2:

Benutzeravatar
simsonheizer
Forums-User
Likes: 0
Beiträge: 165
Registriert: So 16. Nov 2008, 12:51
Wohnort: Nienhagen

#17

Beitrag von simsonheizer » Di 5. Jul 2016, 19:40

Hab keinen Kontakt mit Motek aufgenommen,hab zu viel Geld :laugh: :laugh: :laugh:


Melde mich wieder wenn dieser Regler abgeraucht ist.
Ich hoffe nie!!!!! :winken2:
0
Zuletzt geändert von simsonheizer am Di 5. Jul 2016, 19:42, insgesamt 1-mal geändert.



ManfredK
Mitglied VFR-OC
Likes: 0
Beiträge: 527
Registriert: So 8. Dez 2013, 18:34

#18

Beitrag von ManfredK » Di 5. Jul 2016, 23:42

Das innere des Steckers mit Silikon zu füllen hätte genügt....
0


Von V-2 zu V-4 zu R-2 - aber immer noch bei Honda

Benutzeravatar
ori
Forums-User
Likes: 0
Beiträge: 265
Registriert: Sa 6. Mai 2006, 10:52
Wohnort: Monheim am Rhein

#19

Beitrag von ori » Mi 6. Jul 2016, 14:38

Der Billigregler kostet zwar nur ein fünftel Motek,
ich habe aber trotzdem mal gefragt wie es sein kann, dass das Teil bereits nach
1500 km bei neuer Batterie abraucht.
Antwort steht aus, aber evtl. haben die ja eine Idee.

Um den geht es:
http://mtp-racing.de/Spannungsregler_12


Der seit 3 Jahren werkelnde in der weißen VFR stammt dagegen aus Spanien.
D.h. ursprünglich beide wohl aus China. Aber andere Produktionsstätte, die sind nicht identisch.
0


:top2:

Benutzeravatar
simsonheizer
Forums-User
Likes: 0
Beiträge: 165
Registriert: So 16. Nov 2008, 12:51
Wohnort: Nienhagen

#20

Beitrag von simsonheizer » Fr 8. Jul 2016, 20:59

Meiner Meinung nach ist es nicht wichtig von welcher Firma der Regler ist oder wieviel er kostet,entscheident ist das die verbaute Elektronik auf der Platine nicht zu heiß wird und die Wärme gut abgeleitet wird.
0



Benutzeravatar
werbefuzzi
Forums-User
Likes: 0
Beiträge: 2130
Registriert: Mo 12. Jun 2006, 14:41
Wohnort: Solingen

#21

Beitrag von werbefuzzi » Sa 9. Jul 2016, 13:04

Sorry, das ist aber nur bedingt richtig. Natürlich spielt die Entstehung und Ableitung der Wärme eine entscheidende Rolle, aber auch die Auswahl der einzelnen elektronischen Bauteile. Wie bei Allem entstehen bei der Fertigung von el. Bauteilen gewisse Toleranzen in der Einhaltung der angestrebten Sollwerte. Die Bauelemente werden dabei nach der Einhaltung dieser Ist/Sollwerte sortiert und bewertet. Verwendet ein Hersteller nur Bauteile, die so gerade eben in der Toleranz oder sogar außerhalb liegen, so können sich diese Werte summieren und im Belastungsfall zu Störungen oder Ausfall führen. Natürlich sind diese "zweitklassigen" Bauteile günstiger zu bekommen, als die exakt bestimmten. Thema auch Reinraum, etc.
0


Ich bin dann mal weg...

Benutzeravatar
simsonheizer
Forums-User
Likes: 0
Beiträge: 165
Registriert: So 16. Nov 2008, 12:51
Wohnort: Nienhagen

#22

Beitrag von simsonheizer » Sa 9. Jul 2016, 20:22

Dann hoffe ich mal das ich Bauelemente (Dioden,u.s.w)erwischt habe die in der Tolleranz liegen :winken2:
Habe nun noch ein Voltmeter in meine VFR operiert in Form eines
LED-Band um die Bordspannung zu überwachen.
Bin 1h in Hannover bei ca 25°C Stop&Go gefahren und der Regler hat durchgehalten.
Das erste Bild ist bei einer Drehzahl von ca 2000U/min
Das zweite bei Standgas,1000U/min
0
Zuletzt geändert von simsonheizer am Sa 9. Jul 2016, 20:24, insgesamt 1-mal geändert.



Benutzeravatar
werbefuzzi
Forums-User
Likes: 0
Beiträge: 2130
Registriert: Mo 12. Jun 2006, 14:41
Wohnort: Solingen

#23

Beitrag von werbefuzzi » Sa 9. Jul 2016, 21:11

So eine Spannungsüberwachung ist bestimmt keine verkehrte Geschichte, ebensowenig wie einen Ersatzregler unter der Sitzbank zu haben. Dies kann dann ruhig auch ein "Billigteil" für den Notfall sein, Hauptsache, man kommt damit noch nach Hause. Wichtiger ist aber eine saubere Verkabelung des Reglers mit sauberen Kontakten, Massepunkten, etc. Hier liegt die Hauptfehlerquelle.
0


Ich bin dann mal weg...

Benutzeravatar
ori
Forums-User
Likes: 0
Beiträge: 265
Registriert: Sa 6. Mai 2006, 10:52
Wohnort: Monheim am Rhein

#24

Beitrag von ori » Sa 9. Jul 2016, 22:18

Ich hätte ja darauf gewettet, dass in den Ladereglern so etwas wie ein PB137 verbaut ist. Ein zwei Kondensatoren, sechs Dioden für den Drehstrom dazu und ein Kühlkörper, fertig ist die Laube.
Ich wollte schon an der Uni immer mal einen scheibchenweise abgefräst haben um zu gucken was da wirklich verbaut ist. Schwubs, 25 Jahre später noch nicht dazu gekommen.

Zur Info ein PB137 kostet aktuell bei Conrad 0,71 Euro.

Der hält dann übrigens ca. 150 Grad aus bevor er stirbt.

Maximale Hitze sollte das Teil dann verbrennen müssen wenn die Batterie voll ist und die Drehzahl hoch.

Die Firma mtp racing hat mich im übrigen gebeten den defekten Laderegler einzusenden. Der geht Montag raus, ich bin mal gespannt ob die dazu etwas sagen können.

Inzwischen hätte ich schon große Lust selber einen zu bauen. :D
0


:top2:

Benutzeravatar
udobo
Forums-User
Likes: 0
Beiträge: 193
Registriert: So 26. Aug 2007, 03:11
Wohnort: Bochum
Kontaktdaten:

#25

Beitrag von udobo » So 10. Jul 2016, 00:06

Original von ori


Inzwischen hätte ich schon große Lust selber einen zu bauen. :D
Was Du heute kannst besorgen , das verschiebe nicht auf morgen. Siehe 25 Jahre später ..... :top2:
0


Der Weg ist das Ziel :happy:

Antworten