Elektrik Benzinpumpe

VFR 800 FI RC46/1 Bj 1998-2001
VFR 800 FI RC46/2 Bj 2002-2013 (mit/ohne ABS)
VFR 800 FI RC46/1 Bj 1998-2001
VFR 800 FI RC46/2 Bj 2002-2013 (mit/ohne ABS)
Benutzeravatar
LarsL
Forums-User
Beiträge: 12
Registriert: 15.03.2018, 21:35
Motorrad: Honda VFR750 RC 36/1, BMW R80/7

Elektrik Benzinpumpe

Beitrag von LarsL » 10.05.2018, 09:49

Guten Tag,
wir haben hier ein Problem mit einer RC 46/1. Sie ist während der Fahrt einfach ausgegangen. Beim Zündung einschalten hört man die Benzinpumpe nicht. Jetzt die Frage, wo sitzt die Sicherung und das Relais dafür?
Vielen Dank im voraus.

Mit freundlichen Grüßen

Lars L

Automatisch dem Beitrag hinzugefügt nach 2 Stunden 3 Minuten 28 Sekunden.
Es kommt keine Spannung an der Benzinpumpe an.

Benutzeravatar
hermann2124
Administrator
Beiträge: 2477
Registriert: 21.11.2003, 17:10
Wohnort: Grafschaft Bentheim
Name: Hermann
Motorrad: RC36/2, RC46/1 Jubi
Interessen: Moppeds, Forum
Hat geliked: 34 Mal
Likes erhalten: 79 Mal

Elektrik Benzinpumpe

Beitrag von hermann2124 » 10.05.2018, 12:11

Killschalter Wackelkontakt? Neigungssensor? Leuchtet die FI-Lampe kurz auf?
Gruß, Hermann

Mitglied im VFR-OC
Stammtisch Weser-Ems

Benutzeravatar
Rolli
Spezi
Beiträge: 775
Registriert: 20.01.2014, 19:51
Sonstiges: Simson S 51 - B 2-4,Electronic und VFR 750 RC 36/1 natürlich in Rot
Hat geliked: 20 Mal
Likes erhalten: 35 Mal

Elektrik Benzinpumpe

Beitrag von Rolli » 10.05.2018, 13:11

Lars , du hast in deinem Profil die RC 36/1 stehen und auch eine Frage dort gestellt,eine 46/1 ist auch noch deine?
Grüße Roland :winken2:

Benutzeravatar
LarsL
Forums-User
Beiträge: 12
Registriert: 15.03.2018, 21:35
Motorrad: Honda VFR750 RC 36/1, BMW R80/7

Elektrik Benzinpumpe

Beitrag von LarsL » 10.05.2018, 20:58

Wir sind hier im Urlaub und die RC 46 gehört einem anderen.
Den Neigungssensor haben wir getestet und das Relais klickt, wenn man ihn neigt.
Der Killschalter kann es auch nicht sein, da der Anlasser sonst nicht drehen würde.
Die FI Leuchte leuchtet auch nicht auf, aber das hat sie vorher wohl auch noch nie. Da es eine verlötete Diode ist, können wir diese auch nicht tauschen.
Es kommt auch keine Spannung an den Zündspulen an, daher haben wir jetzt das Steuergerät im Verdacht.

Benutzeravatar
hermann2124
Administrator
Beiträge: 2477
Registriert: 21.11.2003, 17:10
Wohnort: Grafschaft Bentheim
Name: Hermann
Motorrad: RC36/2, RC46/1 Jubi
Interessen: Moppeds, Forum
Hat geliked: 34 Mal
Likes erhalten: 79 Mal

Elektrik Benzinpumpe

Beitrag von hermann2124 » 10.05.2018, 21:25

LarsL hat geschrieben:  
10.05.2018, 20:58
......
Der Killschalter kann es auch nicht sein, da der Anlasser sonst nicht drehen würde.
Die FI Leuchte leuchtet auch nicht auf, aber das hat sie vorher wohl auch noch nie. Da es eine verlötete Diode ist, können wir diese auch nicht tauschen.
Bei meiner 46/1 dreht der Anlasser auch bei betätigtem Killschalter. Den Schalter mal öfter ein- und ausschalten.
Die FI-Lampe muss kurz leuchten, wenn man die Zündung anschaltet. Ob sie jetzt nicht leuchtet, wenn der Killschalter betätigt ist, kann ich so nicht sagen. Hab ich noch nie drauf geachtet. Das müsste ich mal checken.
Gruß, Hermann

Mitglied im VFR-OC
Stammtisch Weser-Ems

Benutzeravatar
schneekönig
Spezi
Beiträge: 867
Registriert: 27.06.2011, 11:38
Wohnort: Rhein-Lahn-Gebiet
Sonstiges: RC46/1
Hat geliked: 2 Mal
Likes erhalten: 37 Mal

Elektrik Benzinpumpe

Beitrag von schneekönig » 11.05.2018, 09:37

Alle Sicherungen checken.
Viele Leute stellen viele richtige Fragen. Aber die wenigsten hören zu, wenn einer was zu sagen hat...

Benutzeravatar
LarsL
Forums-User
Beiträge: 12
Registriert: 15.03.2018, 21:35
Motorrad: Honda VFR750 RC 36/1, BMW R80/7

Elektrik Benzinpumpe

Beitrag von LarsL » 11.05.2018, 20:06

Das machen wir gleich mal.
Sicherungen waren schon alle draußen.
Wir haben jetzt noch ein anderes Steuergerät versucht, das hat aber auch nicht geholfen.
Wir sind hier ratlos.
Morgen werden wir vielleicht mal versuchen den Schlüssel neu anzulernen

Benutzeravatar
MacJoerg
Spezi
Beiträge: 932
Registriert: 12.10.2017, 09:30
Wohnort: Schemmerhofen
Motorrad: XJ900N, XR600R, VFR750F (meine)
R100GS, DRZ 400 (die meiner Frau. Aber ich hab die Arbeit)
Interessen: Photographie, Motorrad fahren (wenn möglich täglich),
meine Frau.
Hat geliked: 29 Mal
Likes erhalten: 56 Mal

Elektrik Benzinpumpe

Beitrag von MacJoerg » 11.05.2018, 22:59

Ich vermute mal dass die Benzienpumpe so wie bei der 36/2 funktionieren soll. Die pumpt auch nicht permanent sondern bekommt nur alle paar Sekunden einen Impuls. Dauerpumpen zum testen erreicht man nur durch überbrücken zweier Kabel am Pumpenrelais.

.
Gruß, Jörg

Benutzeravatar
Bernd 2
Mitglied VFR-OC
Beiträge: 2508
Registriert: 20.11.2003, 18:36
Wohnort: Helmstedt
Motorrad: Eine GS
Interessen: Biken, Familie ,schrauben
Hat geliked: 8 Mal
Likes erhalten: 10 Mal

Elektrik Benzinpumpe

Beitrag von Bernd 2 » 11.05.2018, 23:48

Hallo!
Hast du dein Zweitschlüssel mit? Ist das eine mit Wegfahrsperre? Da könnte auch der Kranz am Zündschloss sein, der den Schlüssel nicht erkennt, oder der Schlüssel seine Codierung verlernt hat.
Versuchs mal mit den Zweitschlüssel!
Wenn die Kraftstoffpumpe sein sollte und der Anlasser dreht, würde ich mal schauen, ob am Kabel der Kraftstopumpe Strom ankommt.
Der hat doch auch ein eigenen Masseanschluss, den mal kontrollieren bzw messen.
Wenn das nicht... Schulterzucken....

Benutzeravatar
hermann2124
Administrator
Beiträge: 2477
Registriert: 21.11.2003, 17:10
Wohnort: Grafschaft Bentheim
Name: Hermann
Motorrad: RC36/2, RC46/1 Jubi
Interessen: Moppeds, Forum
Hat geliked: 34 Mal
Likes erhalten: 79 Mal

Elektrik Benzinpumpe

Beitrag von hermann2124 » 12.05.2018, 00:44

MacJoerg hat geschrieben:  
11.05.2018, 22:59
Ich vermute mal dass die Benzienpumpe so wie bei der 36/2 funktionieren soll. Die pumpt auch nicht permanent sondern bekommt nur alle paar Sekunden einen Impuls. Dauerpumpen zum testen erreicht man nur durch überbrücken zweier Kabel am Pumpenrelais.

.
Nö, die 46/1 ist ein Einspritzer. Da muss eine permanenter Vordruck von ca. 2,5 bar anliegen und das wird durch einen Druckregler gewährleistet. Wird der Druck nicht erreicht, geht die FI-Lampe auch nicht aus.

@LarsL:
Wenn man den Anlasser betätigt, hört man das Relais schalten?

Ich hoffe, ihr seid ein wenig des Englischen mächtig:
Ausgabe.pdf
Ausgabe1.pdf
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß, Hermann

Mitglied im VFR-OC
Stammtisch Weser-Ems

Benutzeravatar
MacJoerg
Spezi
Beiträge: 932
Registriert: 12.10.2017, 09:30
Wohnort: Schemmerhofen
Motorrad: XJ900N, XR600R, VFR750F (meine)
R100GS, DRZ 400 (die meiner Frau. Aber ich hab die Arbeit)
Interessen: Photographie, Motorrad fahren (wenn möglich täglich),
meine Frau.
Hat geliked: 29 Mal
Likes erhalten: 56 Mal

Elektrik Benzinpumpe

Beitrag von MacJoerg » 12.05.2018, 10:23

Oh man.... *stirnpatsch* ..... Stimmt. :D
Gruß, Jörg

Benutzeravatar
LarsL
Forums-User
Beiträge: 12
Registriert: 15.03.2018, 21:35
Motorrad: Honda VFR750 RC 36/1, BMW R80/7

Elektrik Benzinpumpe

Beitrag von LarsL » 15.05.2018, 21:45

Der Urlaub ist vorbei und sie ist auf dem Hänger nach Hause gekommen.
Sie hat die Wegfahrsperre HISS.
Die FI Lampe ist nicht angegangen und die HISS Lampe ist auch nicht angegangen.
Das Geräusch beim Einschalten der Zündung hat gefehlt.
Der Besitzer bringt sie jetzt zu einer Werkstatt und lässt sie, wenn möglich, auslesen.

Benutzeravatar
MacJoerg
Spezi
Beiträge: 932
Registriert: 12.10.2017, 09:30
Wohnort: Schemmerhofen
Motorrad: XJ900N, XR600R, VFR750F (meine)
R100GS, DRZ 400 (die meiner Frau. Aber ich hab die Arbeit)
Interessen: Photographie, Motorrad fahren (wenn möglich täglich),
meine Frau.
Hat geliked: 29 Mal
Likes erhalten: 56 Mal

Elektrik Benzinpumpe

Beitrag von MacJoerg » 16.05.2018, 09:37

Schöne Schei.....e
Da sieht man mal wieder wie weit man im Zweifelsfall mit dem ganzen Elektronikmüll kommt.....
Schade um den Urlaub.
Gruß, Jörg

Benutzeravatar
schneekönig
Spezi
Beiträge: 867
Registriert: 27.06.2011, 11:38
Wohnort: Rhein-Lahn-Gebiet
Sonstiges: RC46/1
Hat geliked: 2 Mal
Likes erhalten: 37 Mal

Elektrik Benzinpumpe

Beitrag von schneekönig » 16.05.2018, 12:20

Naja, ich würde es jetzt nicht auf den "Elektronikmüll" schieben. Deine 36er hat auch ein elektronisches Steuergerät...
Wir wissen ja auch gar nicht (und werden es eventuell nie erfahren), was nun wirklich die Ursache ist.

Wenn beim Einschalten weder Benzinpumpe noch FI-Leuchte zucken, dann bekommt die ganze Kiste keine Strom, und zwar tuto kompletto.
Dann ist auch keine Fehlerspeicher-Auslesen mehr möglich, weil das System dafür wenigstens Strom braucht. Den Fehlerspeicher hätte man im Falle einer dauerleuchtenden oder blinkenden FI auch schnell auslesen können: Einfach eine Drahtbrücke (Büroklammer) in den entsprechenden Stecker, Zündung an und Blinkzeichen der FI zählen. Das Ergebnis hätten wir ja hier auswerten können. Aber da, wo kein Strom fließt, gibts auch nichts auszulesen. Deshalb hatte ich auch auf ALLE Sicherungen hingewiesen. Aber die wurden ja angeblich ohne Fehler gecheckt.
Wenn's dann keine Strom gibt, ist's irgendwas im Kabelbaum / Killschalter / Zünschloss bis hin zu einem vollkommen abgerauchten Steuergerät. Soll auch schon passiert sein, wenn der Regler den Weg in die Ewigen Jagdgründe angetreten hat. Aber dann sollte, sofern Batteriestrom noch vorhanden ist, wenigstens die Benzinpumpe schnurren.

Na, wie auch immer, ik wees es nich.
Viele Leute stellen viele richtige Fragen. Aber die wenigsten hören zu, wenn einer was zu sagen hat...