Elektrik Benzinpumpe

VFR 800 FI RC46/1 Bj 1998-2001
VFR 800 FI RC46/2 Bj 2002-2013 (mit/ohne ABS)
Benutzeravatar
LarsL
Neuling
Beiträge: 10
Registriert: 15.03.2018, 20:35
Motorrad: Honda VFR750 RC 36/1, BMW R80/7

Elektrik Benzinpumpe

Beitrag von LarsL » 10.05.2018, 07:49

Guten Tag,
wir haben hier ein Problem mit einer RC 46/1. Sie ist während der Fahrt einfach ausgegangen. Beim Zündung einschalten hört man die Benzinpumpe nicht. Jetzt die Frage, wo sitzt die Sicherung und das Relais dafür?
Vielen Dank im voraus.

Mit freundlichen Grüßen

Lars L

Automatisch dem Beitrag hinzugefügt nach 2 Stunden 3 Minuten 28 Sekunden.
Es kommt keine Spannung an der Benzinpumpe an.



Benutzeravatar
hermann2124
Administrator
Beiträge: 2303
Registriert: 21.11.2003, 16:10
Wohnort: Grafschaft Bentheim
Name: Hermann
Motorrad: RC36/2, RC46/1 Jubi
Interessen: Moppeds, Forum
Hat geliked: 27 Mal
Likes erhalten: 38 Mal
Kontaktdaten:

Elektrik Benzinpumpe

Beitrag von hermann2124 » 10.05.2018, 10:11

Killschalter Wackelkontakt? Neigungssensor? Leuchtet die FI-Lampe kurz auf?


Gruß, Hermann

Mitglied im VFR-OC
Stammtisch Weser-Ems

Beiträge als Administrator oder Moderator sind explizit als solche gekennzeichnet.

Benutzeravatar
Rolli
Forums-User
Beiträge: 514
Registriert: 20.01.2014, 18:51
Sonstiges: Simson S 51 - B 2-4,Electronic und VFR 750 RC 36/1 natürlich in Rot
Hat geliked: 3 Mal
Likes erhalten: 9 Mal

Elektrik Benzinpumpe

Beitrag von Rolli » 10.05.2018, 11:11

Lars , du hast in deinem Profil die RC 36/1 stehen und auch eine Frage dort gestellt,eine 46/1 ist auch noch deine?


Grüße Roland :winken2:

Benutzeravatar
LarsL
Neuling
Beiträge: 10
Registriert: 15.03.2018, 20:35
Motorrad: Honda VFR750 RC 36/1, BMW R80/7

Elektrik Benzinpumpe

Beitrag von LarsL » 10.05.2018, 18:58

Wir sind hier im Urlaub und die RC 46 gehört einem anderen.
Den Neigungssensor haben wir getestet und das Relais klickt, wenn man ihn neigt.
Der Killschalter kann es auch nicht sein, da der Anlasser sonst nicht drehen würde.
Die FI Leuchte leuchtet auch nicht auf, aber das hat sie vorher wohl auch noch nie. Da es eine verlötete Diode ist, können wir diese auch nicht tauschen.
Es kommt auch keine Spannung an den Zündspulen an, daher haben wir jetzt das Steuergerät im Verdacht.



Benutzeravatar
hermann2124
Administrator
Beiträge: 2303
Registriert: 21.11.2003, 16:10
Wohnort: Grafschaft Bentheim
Name: Hermann
Motorrad: RC36/2, RC46/1 Jubi
Interessen: Moppeds, Forum
Hat geliked: 27 Mal
Likes erhalten: 38 Mal
Kontaktdaten:

Elektrik Benzinpumpe

Beitrag von hermann2124 » 10.05.2018, 19:25

LarsL hat geschrieben:  
10.05.2018, 18:58
......
Der Killschalter kann es auch nicht sein, da der Anlasser sonst nicht drehen würde.
Die FI Leuchte leuchtet auch nicht auf, aber das hat sie vorher wohl auch noch nie. Da es eine verlötete Diode ist, können wir diese auch nicht tauschen.
Bei meiner 46/1 dreht der Anlasser auch bei betätigtem Killschalter. Den Schalter mal öfter ein- und ausschalten.
Die FI-Lampe muss kurz leuchten, wenn man die Zündung anschaltet. Ob sie jetzt nicht leuchtet, wenn der Killschalter betätigt ist, kann ich so nicht sagen. Hab ich noch nie drauf geachtet. Das müsste ich mal checken.


Gruß, Hermann

Mitglied im VFR-OC
Stammtisch Weser-Ems

Beiträge als Administrator oder Moderator sind explizit als solche gekennzeichnet.

Benutzeravatar
schneekönig
Forums-User
Beiträge: 714
Registriert: 27.06.2011, 09:38
Wohnort: Rhein-Lahn-Gebiet
Sonstiges: RC46/1
Hat geliked: 2 Mal
Likes erhalten: 14 Mal

Elektrik Benzinpumpe

Beitrag von schneekönig » 11.05.2018, 07:37

Alle Sicherungen checken.


Viele Leute stellen viele richtige Fragen. Aber die wenigsten hören zu, wenn einer was zu sagen hat...

Benutzeravatar
LarsL
Neuling
Beiträge: 10
Registriert: 15.03.2018, 20:35
Motorrad: Honda VFR750 RC 36/1, BMW R80/7

Elektrik Benzinpumpe

Beitrag von LarsL » 11.05.2018, 18:06

Das machen wir gleich mal.
Sicherungen waren schon alle draußen.
Wir haben jetzt noch ein anderes Steuergerät versucht, das hat aber auch nicht geholfen.
Wir sind hier ratlos.
Morgen werden wir vielleicht mal versuchen den Schlüssel neu anzulernen



Benutzeravatar
MacJoerg
Forums-User
Beiträge: 544
Registriert: 12.10.2017, 07:30
Wohnort: Schemmerhofen
Motorrad: XJ900N, XR600R, VFR750F (meine)
R100GS, DRZ 400 (die meiner Frau. Aber ich hab die Arbeit)
Interessen: Photographie, Motorrad fahren (wenn möglich täglich),
meine Frau.
Hat geliked: 2 Mal
Likes erhalten: 24 Mal

Elektrik Benzinpumpe

Beitrag von MacJoerg » 11.05.2018, 20:59

Ich vermute mal dass die Benzienpumpe so wie bei der 36/2 funktionieren soll. Die pumpt auch nicht permanent sondern bekommt nur alle paar Sekunden einen Impuls. Dauerpumpen zum testen erreicht man nur durch überbrücken zweier Kabel am Pumpenrelais.

.


Gruß, Jörg

Benutzeravatar
Bernd 2
Mitglied VFR-OC
Beiträge: 2482
Registriert: 20.11.2003, 17:36
Wohnort: Helmstedt
Motorrad: RC36-2 und eine GS
Interessen: Biken, Familie ,schrauben
Hat geliked: 6 Mal
Likes erhalten: 6 Mal

Elektrik Benzinpumpe

Beitrag von Bernd 2 » 11.05.2018, 21:48

Hallo!
Hast du dein Zweitschlüssel mit? Ist das eine mit Wegfahrsperre? Da könnte auch der Kranz am Zündschloss sein, der den Schlüssel nicht erkennt, oder der Schlüssel seine Codierung verlernt hat.
Versuchs mal mit den Zweitschlüssel!
Wenn die Kraftstoffpumpe sein sollte und der Anlasser dreht, würde ich mal schauen, ob am Kabel der Kraftstopumpe Strom ankommt.
Der hat doch auch ein eigenen Masseanschluss, den mal kontrollieren bzw messen.
Wenn das nicht... Schulterzucken....



Benutzeravatar
hermann2124
Administrator
Beiträge: 2303
Registriert: 21.11.2003, 16:10
Wohnort: Grafschaft Bentheim
Name: Hermann
Motorrad: RC36/2, RC46/1 Jubi
Interessen: Moppeds, Forum
Hat geliked: 27 Mal
Likes erhalten: 38 Mal
Kontaktdaten:

Elektrik Benzinpumpe

Beitrag von hermann2124 » 11.05.2018, 22:44

MacJoerg hat geschrieben:  
11.05.2018, 20:59
Ich vermute mal dass die Benzienpumpe so wie bei der 36/2 funktionieren soll. Die pumpt auch nicht permanent sondern bekommt nur alle paar Sekunden einen Impuls. Dauerpumpen zum testen erreicht man nur durch überbrücken zweier Kabel am Pumpenrelais.

.
Nö, die 46/1 ist ein Einspritzer. Da muss eine permanenter Vordruck von ca. 2,5 bar anliegen und das wird durch einen Druckregler gewährleistet. Wird der Druck nicht erreicht, geht die FI-Lampe auch nicht aus.

@LarsL:
Wenn man den Anlasser betätigt, hört man das Relais schalten?

Ich hoffe, ihr seid ein wenig des Englischen mächtig:
Ausgabe.pdf
Ausgabe1.pdf
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Gruß, Hermann

Mitglied im VFR-OC
Stammtisch Weser-Ems

Beiträge als Administrator oder Moderator sind explizit als solche gekennzeichnet.

Benutzeravatar
MacJoerg
Forums-User
Beiträge: 544
Registriert: 12.10.2017, 07:30
Wohnort: Schemmerhofen
Motorrad: XJ900N, XR600R, VFR750F (meine)
R100GS, DRZ 400 (die meiner Frau. Aber ich hab die Arbeit)
Interessen: Photographie, Motorrad fahren (wenn möglich täglich),
meine Frau.
Hat geliked: 2 Mal
Likes erhalten: 24 Mal

Elektrik Benzinpumpe

Beitrag von MacJoerg » 12.05.2018, 08:23

Oh man.... *stirnpatsch* ..... Stimmt. :D


Gruß, Jörg

Benutzeravatar
LarsL
Neuling
Beiträge: 10
Registriert: 15.03.2018, 20:35
Motorrad: Honda VFR750 RC 36/1, BMW R80/7

Elektrik Benzinpumpe

Beitrag von LarsL » 15.05.2018, 19:45

Der Urlaub ist vorbei und sie ist auf dem Hänger nach Hause gekommen.
Sie hat die Wegfahrsperre HISS.
Die FI Lampe ist nicht angegangen und die HISS Lampe ist auch nicht angegangen.
Das Geräusch beim Einschalten der Zündung hat gefehlt.
Der Besitzer bringt sie jetzt zu einer Werkstatt und lässt sie, wenn möglich, auslesen.



Benutzeravatar
MacJoerg
Forums-User
Beiträge: 544
Registriert: 12.10.2017, 07:30
Wohnort: Schemmerhofen
Motorrad: XJ900N, XR600R, VFR750F (meine)
R100GS, DRZ 400 (die meiner Frau. Aber ich hab die Arbeit)
Interessen: Photographie, Motorrad fahren (wenn möglich täglich),
meine Frau.
Hat geliked: 2 Mal
Likes erhalten: 24 Mal

Elektrik Benzinpumpe

Beitrag von MacJoerg » 16.05.2018, 07:37

Schöne Schei.....e
Da sieht man mal wieder wie weit man im Zweifelsfall mit dem ganzen Elektronikmüll kommt.....
Schade um den Urlaub.


Gruß, Jörg

Benutzeravatar
schneekönig
Forums-User
Beiträge: 714
Registriert: 27.06.2011, 09:38
Wohnort: Rhein-Lahn-Gebiet
Sonstiges: RC46/1
Hat geliked: 2 Mal
Likes erhalten: 14 Mal

Elektrik Benzinpumpe

Beitrag von schneekönig » 16.05.2018, 10:20

Naja, ich würde es jetzt nicht auf den "Elektronikmüll" schieben. Deine 36er hat auch ein elektronisches Steuergerät...
Wir wissen ja auch gar nicht (und werden es eventuell nie erfahren), was nun wirklich die Ursache ist.

Wenn beim Einschalten weder Benzinpumpe noch FI-Leuchte zucken, dann bekommt die ganze Kiste keine Strom, und zwar tuto kompletto.
Dann ist auch keine Fehlerspeicher-Auslesen mehr möglich, weil das System dafür wenigstens Strom braucht. Den Fehlerspeicher hätte man im Falle einer dauerleuchtenden oder blinkenden FI auch schnell auslesen können: Einfach eine Drahtbrücke (Büroklammer) in den entsprechenden Stecker, Zündung an und Blinkzeichen der FI zählen. Das Ergebnis hätten wir ja hier auswerten können. Aber da, wo kein Strom fließt, gibts auch nichts auszulesen. Deshalb hatte ich auch auf ALLE Sicherungen hingewiesen. Aber die wurden ja angeblich ohne Fehler gecheckt.
Wenn's dann keine Strom gibt, ist's irgendwas im Kabelbaum / Killschalter / Zünschloss bis hin zu einem vollkommen abgerauchten Steuergerät. Soll auch schon passiert sein, wenn der Regler den Weg in die Ewigen Jagdgründe angetreten hat. Aber dann sollte, sofern Batteriestrom noch vorhanden ist, wenigstens die Benzinpumpe schnurren.

Na, wie auch immer, ik wees es nich.


Viele Leute stellen viele richtige Fragen. Aber die wenigsten hören zu, wenn einer was zu sagen hat...

Benutzeravatar
MacJoerg
Forums-User
Beiträge: 544
Registriert: 12.10.2017, 07:30
Wohnort: Schemmerhofen
Motorrad: XJ900N, XR600R, VFR750F (meine)
R100GS, DRZ 400 (die meiner Frau. Aber ich hab die Arbeit)
Interessen: Photographie, Motorrad fahren (wenn möglich täglich),
meine Frau.
Hat geliked: 2 Mal
Likes erhalten: 24 Mal

Elektrik Benzinpumpe

Beitrag von MacJoerg » 16.05.2018, 11:08

Stimmt schon. Ohne Steuerelektronik möchte ich auch nicht mehr unterwegs sein und ständig Unterbrecher einstellen.
Aber lieber kann ich unterwegs gucken warum kein Strom kommt und kann mir noch was "zusammenstricken" als den Abschleppdienst rufen zu müssen.
Aber in meinen Augen wird das alles vollkommen übertrieben. Was nützt mir eine Wegfahrsperre z.B. wo doch ein Motorrad
von 2 Leuten binnen Sekunden in einem Transporter ist.
Kleine Story am Rande. Kumpel ruft an weil seine MultiStrada nicht mehr anspring. Batterie hat er noch mal geladen...... nix.
irgend wann bin ich drauf gekommen, dass er versehentlich den Zündschlüssel (Keyless Startsystem) bei der letzten Fahrt in der (nicht wasserdichten)
Aussentasche seiner Jacke hatte. Nun war der nass geworden und demzufolge die Batterie leer. Notfallstarten mit Schlüssel ist nicht vorgesehen.
Also erst mal eine neue Batterie für den Schlüssel besorgen. Und das bei einem Motorrad das als Enduro verkauft wird...... Einfach lächerlich das Ganze.
Und jetzt kommen die noch mit kompletter Vernetzung und Scheißdrecksnachrichten auf dem Tachodisplay........ Da kommt mir das kotzen.


Gruß, Jörg

Benutzeravatar
map15
Mitglied VFR-OC
Beiträge: 47
Registriert: 04.06.2014, 22:32
Wohnort: Mannheim
Sonstiges: Crossrunner
Hat geliked: 1 Mal
Likes erhalten: 1 Mal

Elektrik Benzinpumpe

Beitrag von map15 » 18.05.2018, 21:52

MacJoerg hat geschrieben:  
16.05.2018, 11:08
Was nützt mir eine Wegfahrsperre z.B. wo doch ein Motorrad
von 2 Leuten binnen Sekunden in einem Transporter ist.
Einfach lächerlich das Ganze.
Und jetzt kommen die noch mit kompletter Vernetzung und Scheißdrecksnachrichten auf dem Tachodisplay........ Da kommt mir das kotzen.
Du sprichst mir aus dem Herzen, Danke



Benutzeravatar
Mesuax
Forums-User
Beiträge: 18
Registriert: 27.05.2017, 17:56

Elektrik Benzinpumpe

Beitrag von Mesuax » 21.05.2018, 14:39

Der einzige Grund ist eigentlich, dass es teurer wird das Motorrad fahrbereit zu bekommen ohne Schlüssel (ECU bei meiner Kawa kostet um die 2'000CHF und die muss bei fehlendem Schlüssel mitgetauscht werden) das ist schnell mal ein Drittel des ganzen Teils.

MfG



Benutzeravatar
schneekönig
Forums-User
Beiträge: 714
Registriert: 27.06.2011, 09:38
Wohnort: Rhein-Lahn-Gebiet
Sonstiges: RC46/1
Hat geliked: 2 Mal
Likes erhalten: 14 Mal

Elektrik Benzinpumpe

Beitrag von schneekönig » 21.05.2018, 18:50

MacJoerg hat geschrieben:  
16.05.2018, 11:08
Was nützt mir eine Wegfahrsperre z.B. wo doch ein Motorrad
von 2 Leuten binnen Sekunden in einem Transporter ist.
Einfach lächerlich das Ganze.
Und jetzt kommen die noch mit kompletter Vernetzung und Scheißdrecksnachrichten auf dem Tachodisplay........ Da kommt mir das kotzen.
Mesuax hat geschrieben:  
21.05.2018, 14:39
Der einzige Grund ist eigentlich, dass es teurer wird das Motorrad fahrbereit zu bekommen ohne Schlüssel (ECU bei meiner Kawa kostet um die 2'000CHF und die muss bei fehlendem Schlüssel mitgetauscht werden) das ist schnell mal ein Drittel des ganzen Teils.
Mag ja sein, dass das der Grund für die teuren und komplizierten Wegfahrsperren ist. Und für Abwehr von Schnellzugriff ist das ja auch ok. Aber die Leute, die mit einem Transporter (mit geklautem Nummernschild) ein Motorrad klauen, wollen das meist nicht fahrbereit bekommen. Oder sie haben die entsprechenden Mittel im Zielland dafür. Oder die Teile der zerlegten Karre tauchen später in der Bucht häppchenweise auf.


Viele Leute stellen viele richtige Fragen. Aber die wenigsten hören zu, wenn einer was zu sagen hat...

Benutzeravatar
bernd03
Mitglied VFR-OC
Beiträge: 193
Registriert: 23.03.2014, 19:35
Wohnort: Thüringen , jetzt Stuttgart
Sonstiges: VFR 800 ABS von 2003
Hat geliked: 2 Mal
Likes erhalten: 4 Mal

Elektrik Benzinpumpe

Beitrag von bernd03 » 31.05.2018, 10:40

Hallo :t und wer hat---schönen Feiertag,

um mal zum Grundthema zurückzukommen, und für die, die es interessiert, hier der Abschlußbericht. :director:
1. Sicherungen waren alle ganz !!!!!!!!
2.nach erfolgter Reinigung diverser Steckverbindungen, gab die FI- Leuchte auf einmal Lebenszeichen von sich.
3. Fehlerspeicher ausgelesen, nur ein defekter O²-Sensor ausgelesen. Da dieser aber nicht die Ursache sein konnte, hab ich den Fehlerspeicher gelöscht.
4. Danach lief alles wieder wie es soll.
5. Eben von einer 10 km Testfahrt ohne Probleme zurück.
Ob es nun am Fehlerspeicher, einer korridierten Verbindung oder einem Wackelkontakt lag, kann ich nicht genau sagen.
Aber in der Richtung wird das Problem gelegen haben.

Grüße Bernd :weg:


stammtisch-schwaebische-alb@vfr-oc.de

manchmal ist das Ziel , das Ziel.... :winken1:
VFR-OC Mitglied 2405

Benutzeravatar
Krümel
Mitglied VFR-OC
Beiträge: 1104
Registriert: 24.06.2010, 09:15
Wohnort: Jena
Interessen: Kratzer in die Verkleidung machen
Sonstiges: RC46/2, XS650, KR51/2
Hat geliked: 3 Mal
Likes erhalten: 8 Mal

Elektrik Benzinpumpe

Beitrag von Krümel » 31.05.2018, 16:31

Na dann hast du vielleicht Glück gehabt. Würde es trotzdem mal noch ne Weile beobachten.
Also auf weitere viele schöne Kilometer.
Werde mich dann auch mal langsam wieder an die VFR machen.

Gruß Marco



Benutzeravatar
bernd03
Mitglied VFR-OC
Beiträge: 193
Registriert: 23.03.2014, 19:35
Wohnort: Thüringen , jetzt Stuttgart
Sonstiges: VFR 800 ABS von 2003
Hat geliked: 2 Mal
Likes erhalten: 4 Mal

Elektrik Benzinpumpe

Beitrag von bernd03 » 31.05.2018, 18:54

Krümel hat geschrieben:  
31.05.2018, 16:31
Na dann hast du vielleicht Glück gehabt. Würde es trotzdem mal noch ne Weile beobachten.
Also auf weitere viele schöne Kilometer.
Werde mich dann auch mal langsam wieder an die VFR machen.

Gruß Marco
Hallo Marco,

war nicht meine, hab sie nur zum richten dagehabt. :whistle:
Wie ist denn bei dir die Gesamtlage?

Grüße in die Heimat :prost:

Bernd


stammtisch-schwaebische-alb@vfr-oc.de

manchmal ist das Ziel , das Ziel.... :winken1:
VFR-OC Mitglied 2405

Benutzeravatar
Krümel
Mitglied VFR-OC
Beiträge: 1104
Registriert: 24.06.2010, 09:15
Wohnort: Jena
Interessen: Kratzer in die Verkleidung machen
Sonstiges: RC46/2, XS650, KR51/2
Hat geliked: 3 Mal
Likes erhalten: 8 Mal

Elektrik Benzinpumpe

Beitrag von Krümel » 31.05.2018, 21:24

Äh....ich würde mal sagen bescheiden. ;rolleyes;
Kaum Zeit und zu viele Baustellen. Aber das wird schon alles werden. Ich muss nur einfach mal anfangen und Stück für Stück weitermachen. :biggrin:

Gruß
Marco



Benutzeravatar
bernd03
Mitglied VFR-OC
Beiträge: 193
Registriert: 23.03.2014, 19:35
Wohnort: Thüringen , jetzt Stuttgart
Sonstiges: VFR 800 ABS von 2003
Hat geliked: 2 Mal
Likes erhalten: 4 Mal

Elektrik Benzinpumpe

Beitrag von bernd03 » 01.06.2018, 19:37

Hallo Marco,

dann hoffe ich mal, dass du bald wieder in ruhigere Fahrwasser kommst.
Hauptsache, die Gesundheit ist wieder hergestellt.
Kommst du dieses Jahr zur 101 ?

Bernd


stammtisch-schwaebische-alb@vfr-oc.de

manchmal ist das Ziel , das Ziel.... :winken1:
VFR-OC Mitglied 2405

Benutzeravatar
Krümel
Mitglied VFR-OC
Beiträge: 1104
Registriert: 24.06.2010, 09:15
Wohnort: Jena
Interessen: Kratzer in die Verkleidung machen
Sonstiges: RC46/2, XS650, KR51/2
Hat geliked: 3 Mal
Likes erhalten: 8 Mal

Elektrik Benzinpumpe

Beitrag von Krümel » 02.06.2018, 00:55

Hi Bernd, das 101 ist definitiv fest eingeplant. Da freue ich mich auch schon tierisch auf die Anfahrt und das Wochenende. Über die Gesundheit muss ich mir zum Glück gerade keine Gedanken machen. Auch wenn es hier und da mal zwickt. Aber bei wem ist das nicht so? Das ist soweit wieder im Lot, sodass ich auch wieder Volleyball spielen kann. :banana: Und :beer krüge reißen mit rechts, geht auch wieder. :roll



Benutzeravatar
bernd03
Mitglied VFR-OC
Beiträge: 193
Registriert: 23.03.2014, 19:35
Wohnort: Thüringen , jetzt Stuttgart
Sonstiges: VFR 800 ABS von 2003
Hat geliked: 2 Mal
Likes erhalten: 4 Mal

Elektrik Benzinpumpe

Beitrag von bernd03 » 02.06.2018, 19:46

hallo Marco,

hört sich gut an, mit deiner Gesundheit. :!o
Wegen dem 101 schreiben wir dann mal privat.

Gruss Bernd :t


stammtisch-schwaebische-alb@vfr-oc.de

manchmal ist das Ziel , das Ziel.... :winken1:
VFR-OC Mitglied 2405