Temperatur- und Tankanzeige

VFR 750 F RC36/1 Bj 1990-1993
VFR 750 F RC36/2 Bj 1994-1997
User avatar
steven2012
Neuling
Posts: 5
Joined: Sat 5. May 2018, 17:19
Bike: VFR 750 RC36/2

Temperatur- und Tankanzeige

Post by steven2012 » Sat 5. May 2018, 17:22

Hallo zusammen,

nach der Winterpause habe ich meine Honda VFR 750 RC 36/2 rausgeschoben und wollte sie starten. Nachdem ich die Batterie geladen habe sprang sie auch sofort an. Aber die Temperaturanzeige steigt immer auf Maximum und die Tankanzeige reagiert überhaupt nicht.

Hat jemand eine Idee woran das liegen kann?

in der Hoffnung auf eine schnelle Lösung

Stefan



User avatar
MacJoerg
Forums-User
Posts: 450
Joined: Thu 12. Oct 2017, 09:30
Location: Schemmerhofen
Bike: XJ900N, XR600R, VFR750F (meine)
R100GS, DRZ 400 (die meiner Frau. Aber ich hab die Arbeit)
interests: Photographie, Motorrad fahren (wenn möglich täglich),
meine Frau.
Has thanked: 1 time
Been thanked: 13 times

Temperatur- und Tankanzeige

Post by MacJoerg » Sat 5. May 2018, 18:18

Erst mal alle Steckverbinder am Tachogehäuse prüfen und mit Kontaktspray pflegen.
Stecker des Tankgebers unter der rechten Verkleidung prüfen.


Gruß, Jörg

User avatar
Bernd 2
Mitglied VFR-OC
Posts: 2462
Joined: Thu 20. Nov 2003, 18:36
Location: Helmstedt
Bike: RC36-2 und eine GS
interests: Biken, Familie ,schrauben
Has thanked: 4 times
Been thanked: 5 times

Temperatur- und Tankanzeige

Post by Bernd 2 » Sun 6. May 2018, 11:33

Ich weiß nicht ob die 36-2 ein Gleichrichter hat, dann würde ich auf den tippen. Das ist genau das Bild dazu, das die Anzeigen genau entgegengesetzt anzeigen.
Aber bevor man alles auseinander pflückt würde ich mal den Regler durchmessen und auch da die Kabelverbindung peinlichst überprüfen.
Wenn du die Batterie ausgebaut hast, hoffe ich das du nicht die Batteriepole und Kabel mit Polfett eingeschmiert hast.
Mit diesem Kontaktspray..... da bin ich garkein Fan von, denn wenn du die Stecker schon auseinander ziehst, kannst du selber schauen wo Kontaktschwierigkeiten auftreten könnten.
Klar wäre das einfachste, hast kurzzeitig Kontakt, aber immer noch nicht den Fehler gefunden, meine Erfahrung ;-)



User avatar
MacJoerg
Forums-User
Posts: 450
Joined: Thu 12. Oct 2017, 09:30
Location: Schemmerhofen
Bike: XJ900N, XR600R, VFR750F (meine)
R100GS, DRZ 400 (die meiner Frau. Aber ich hab die Arbeit)
interests: Photographie, Motorrad fahren (wenn möglich täglich),
meine Frau.
Has thanked: 1 time
Been thanked: 13 times

Temperatur- und Tankanzeige

Post by MacJoerg » Sun 6. May 2018, 12:08

Die hat einen Regler. Aber wenn der kaputt ist wird lediglich die Batterie nicht geladen. Was soll sich da an den Anzeigen ändern?
Meiner war defekt. Das einzige was dann passiert ist, dass sie aus geht wenn die Batterie keinen Saft mehr hat.


Gruß, Jörg

User avatar
schneekönig
Forums-User
Posts: 645
Joined: Mon 27. Jun 2011, 11:38
Location: Rhein-Lahn-Gebiet
other: RC46/1
Has thanked: 2 times
Been thanked: 6 times

Temperatur- und Tankanzeige

Post by schneekönig » Sun 6. May 2018, 22:01

Jedes Mopped braucht einen Gleichrichter. Der Gleichrichter der VFR ist im Reglergehäuse integriert. Sind die Gleichrichterdioden bzw. Thyristoren defekt, bekommen Regler und Batterie Wechselstrom. Dann haut's ganz schnell die Batterie durch. Sowas verursacht aber nicht nur spinnende Anzeigen.
Erst mal den Tipp von Jörg beherzigen und Stecker und Kontakte prüfen. Wenn die Tankanzeige gar nicht zuckt, kanns auch am Geber im Tank bzw. der Verkabelung liegen.


Viele Leute stellen viele richtige Fragen. Aber die wenigsten hören zu, wenn einer was zu sagen hat...

User avatar
Knattermax
Forums-User
Posts: 29
Joined: Mon 4. Apr 2011, 18:16
Location: OAL
interests: Tanzen u. Mopedfahren
other: VFR /Hawk

Temperatur- und Tankanzeige

Post by Knattermax » Wed 9. May 2018, 00:29

Ich vermute etwas Korosion an einer Masseverbindung. Schau mal mal die Steckverbindungen und Kabelverbindungen an und gib ihnen WD40 oder Balistol.



User avatar
steven2012
Neuling
Posts: 5
Joined: Sat 5. May 2018, 17:19
Bike: VFR 750 RC36/2

Temperatur- und Tankanzeige

Post by steven2012 » Sun 13. May 2018, 12:06

So, Tempertursensor habe ich getauscht, das Problem besteht aber weiterhin.
Wenn ich die Kabelverbindung zum Sensor unterbreche, geht die Anzeige wieder auf null.
​Hat jemand Ahnung von der Elektrik?



User avatar
MacJoerg
Forums-User
Posts: 450
Joined: Thu 12. Oct 2017, 09:30
Location: Schemmerhofen
Bike: XJ900N, XR600R, VFR750F (meine)
R100GS, DRZ 400 (die meiner Frau. Aber ich hab die Arbeit)
interests: Photographie, Motorrad fahren (wenn möglich täglich),
meine Frau.
Has thanked: 1 time
Been thanked: 13 times

Temperatur- und Tankanzeige

Post by MacJoerg » Sun 13. May 2018, 12:23

Hast Du nun die Steckverbinder direkt am Tachogehäuse und alle dort umliegenden denn geprüft?


Gruß, Jörg

User avatar
steven2012
Neuling
Posts: 5
Joined: Sat 5. May 2018, 17:19
Bike: VFR 750 RC36/2

Temperatur- und Tankanzeige

Post by steven2012 » Sun 13. May 2018, 13:23

Ja habe ich. Habe auch mit kontaktspray gearbeitet.



User avatar
Moppedtouri
Forums-User
Posts: 2076
Joined: Fri 22. Jul 2011, 19:05
Location: Am Rand vom Pott
Bike: RC 36/2
other: E-Mail: Moppedtouri@gmx.de
Has thanked: 10 times
Been thanked: 8 times

Temperatur- und Tankanzeige

Post by Moppedtouri » Wed 16. May 2018, 01:08

Ich kann auf den ersten Blick keinen Zusammenhang erkennen zwischen einer voll ausschlagenden Wassertemperaturanzeige und einer nicht funktionierenden Tankanzeige. Daher könnten durchaus zwei verschiedene Fehler die Ursache Deiner Probleme sein. Hast Du mal alle Sicherungen geprüft? Die Frage ob Sprit im Tank ist spare ich mir mal... :weg:

Zur Wassertemperaturanzeige: Im Stromlaufplan ist dem Messfühler offenbar ein (elektrisches?) Bauteil vorgeschaltet. Da ich kein Elektriker bin habe ich keine Ahnung was es ist - sieht ein wenig aus wie eine Diode, vielleicht auch ein Widerstand:
Image
Vielleicht ist dieses Teil defekt.

Und was die Tankanzeige angeht, so betätigt da wohl der Schwimmer im Tank einen Poti. Wenn alle Sicherungen in Ordnung sind, dann ist womöglich der Poti defekt.
Image
Ich weiß, ist der Geber für die Tankuhr einer 36/1, aber das Prinzip mit dem Schwimmer - habe ich mir sagen lassen - sei wohl das gleiche.



User avatar
steven2012
Neuling
Posts: 5
Joined: Sat 5. May 2018, 17:19
Bike: VFR 750 RC36/2

Temperatur- und Tankanzeige

Post by steven2012 » Wed 23. May 2018, 19:30

Hallo moppedtourer,
Da hast du dir ja richtig Mühe gegeben, vielen Dank dafür. 👍

Das Teil bei dem Temperatursensor sieht wie eine ganz normale Steckverbindung aus.

Bei der Tankanzeige habe ich heute nach Ausbau des Tankes bemerkt, dass das grün-braune Kabel durchgeschmort ist. Wie das passieren kann ist mir ein Rätsel.
Das werde ich morgen mal erneuern.

Gruß Stefan



User avatar
steven2012
Neuling
Posts: 5
Joined: Sat 5. May 2018, 17:19
Bike: VFR 750 RC36/2

Temperatur- und Tankanzeige

Post by steven2012 » Thu 7. Jun 2018, 21:19

So, jetzt habe ich den Tankgeber gewechselt. Ergebnis gleich null.
Wenn ich aber ein Kabel von dem Batterieminus an den Tank halte funktioniert alles wieder.



User avatar
Moppedtouri
Forums-User
Posts: 2076
Joined: Fri 22. Jul 2011, 19:05
Location: Am Rand vom Pott
Bike: RC 36/2
other: E-Mail: Moppedtouri@gmx.de
Has thanked: 10 times
Been thanked: 8 times

Temperatur- und Tankanzeige

Post by Moppedtouri » Sat 9. Jun 2018, 02:52

Ich hab' mir jetzt den Stromlaufplan der RC36/2 noch mal näher angeschaut. Ich bin aber kein Elektriker, meine Kenntnisse sind hier beschränkt.
Was ich mit meinem begrenzten Kenntnisstand zu erkennen glaube ist, dass das Grün-Schwarze Kabel aus der Kabelverbindung zum Tank das Massekabel zu sein scheint. Und was mir noch aufgefallen ist, dass dieses Kabel in der Folge sowohl die Spritanzeige als auch die Kühlmitteltemperaturanzeige versorgt. Für mich sieht es fast so aus als hätte Willi Recht behalten und als könnte es demnach durchaus einen Zusammenhang geben zwischen der Falschanzeige dieser beiden Instrumente.
Gehe doch noch mal den Steckerverbindungen nach, wie von Jörg beschrieben. U.U. reicht es nicht, die Stecker auf zu machen, WD40 rein zu sprühen und wieder zusammen zu stecken - insbesondere wenn da Korrosion in einer der Steckverbindungen vorliegt. Die muss vollständig entfernt werden, sonst gammelt sie auf ewig weiter. Im Zweifel Stecker/Schuh tauschen. Darauf würde ich beim erneuten Prüfen der von Jörg angeführten Steckverbindungen mein Hauptaugenmerk drauf legen. Wenn sich dann noch heraus finden ließe, wo genau das Grün-Schwarze Kabel mit einem Grünen Kabel zusammengeführt wird und als Massekabel verschraubt ist, hast Du eigentlich schon alle möglichen Fehlerquellen überprüft - von einem Kabelbruch jetzt mal abgesehen. Vielleicht weiß ja auch zufällig jemand, wo genau sich dieser Masseanschluss befindet, der im Stromlaufplan zwischen Regler und Seitenständerschalter dargestellt ist: ext/dmzx/imageupload/files/b8bb5f035e33 ... 25eca0.jpg



User avatar
schneekönig
Forums-User
Posts: 645
Joined: Mon 27. Jun 2011, 11:38
Location: Rhein-Lahn-Gebiet
other: RC46/1
Has thanked: 2 times
Been thanked: 6 times

Temperatur- und Tankanzeige

Post by schneekönig » Sat 9. Jun 2018, 10:58

steven2012 wrote:
Thu 7. Jun 2018, 21:19
So, jetzt habe ich den Tankgeber gewechselt. Ergebnis gleich null.
Wenn ich aber ein Kabel von dem Batterieminus an den Tank halte funktioniert alles wieder.
Und da sind sie wieder, die VFR-Probleme mit der unzureichenden Masseverbindung. Die Masseverbindungen werden letztlich von allen Verbrauchern und Geräten im Kabelbaum zusammengefasst und dann an das Batterie-Minus-Kabel geführt. Das hat ziemlich viele Steckverbinder zur Folge, bevor die Masseleitung an Minus ankommt. Irgendwo gibt es Massesammelstecker (mindestens einen). Dort liegt meist das Problem. Ich weiß aber nicht, wo der bei der 36er ist.


Viele Leute stellen viele richtige Fragen. Aber die wenigsten hören zu, wenn einer was zu sagen hat...

User avatar
Rolli
Forums-User
Posts: 449
Joined: Mon 20. Jan 2014, 19:51
other: Simson S 51 - B 2-4,Electronic und VFR 750 RC 36/1 natürlich in Rot
Been thanked: 6 times

Temperatur- und Tankanzeige

Post by Rolli » Sat 9. Jun 2018, 11:25

Naja..., da Minus auf Fahrzeugmasse liegt, sind es manchmal natürlich auch die "Sammelklemmstellen" am Fahrzeugrahmen. Da fällt mir übrigens ein,das eine Masseleitung in Fahrtrichtung Rechts unter dem Tank am Rahmen unter eine Halteschelle geschraubt ist. Dort ist auch der Stecker des Tankgebers mit eingebunden, einfach Sitzbank ab und dann hast du sie schon vor dir.
Achso ist ja eine /2, weiß jetzt nicht ob es die Schelle dort auch gibt....
VFR Schelle Tank.jpg
You do not have the required permissions to view the files attached to this post.


Grüße Roland :winken2: