Temperatur- und Tankanzeige

VFR 750 F RC36/1 Bj 1990-1993
VFR 750 F RC36/2 Bj 1994-1997
VFR 750 F RC36/1 Bj 1990-1993
VFR 750 F RC36/2 Bj 1994-1997
Benutzeravatar
steven2012
Neuling
Beiträge: 5
Registriert: 05.05.2018, 17:19
Motorrad: VFR 750 RC36/2

Temperatur- und Tankanzeige

Beitrag von steven2012 » 05.05.2018, 17:22

Hallo zusammen,

nach der Winterpause habe ich meine Honda VFR 750 RC 36/2 rausgeschoben und wollte sie starten. Nachdem ich die Batterie geladen habe sprang sie auch sofort an. Aber die Temperaturanzeige steigt immer auf Maximum und die Tankanzeige reagiert überhaupt nicht.

Hat jemand eine Idee woran das liegen kann?

in der Hoffnung auf eine schnelle Lösung

Stefan

Benutzeravatar
MacJoerg
Spezi
Beiträge: 1005
Registriert: 12.10.2017, 09:30
Wohnort: Schemmerhofen
Motorrad: XJ900N, XR600R, VFR750F (meine)
R100GS, DRZ 400 (die meiner Frau. Aber ich hab die Arbeit)
Interessen: Photographie, Motorrad fahren (wenn möglich täglich),
meine Frau.

Temperatur- und Tankanzeige

Beitrag von MacJoerg » 05.05.2018, 18:18

Erst mal alle Steckverbinder am Tachogehäuse prüfen und mit Kontaktspray pflegen.
Stecker des Tankgebers unter der rechten Verkleidung prüfen.
Gruß, Jörg

Benutzeravatar
Bernd 2
Mitglied VFR-OC
Beiträge: 2530
Registriert: 20.11.2003, 18:36
Wohnort: Helmstedt
Motorrad: Eine GS
Interessen: Biken, Familie ,schrauben

Temperatur- und Tankanzeige

Beitrag von Bernd 2 » 06.05.2018, 11:33

Ich weiß nicht ob die 36-2 ein Gleichrichter hat, dann würde ich auf den tippen. Das ist genau das Bild dazu, das die Anzeigen genau entgegengesetzt anzeigen.
Aber bevor man alles auseinander pflückt würde ich mal den Regler durchmessen und auch da die Kabelverbindung peinlichst überprüfen.
Wenn du die Batterie ausgebaut hast, hoffe ich das du nicht die Batteriepole und Kabel mit Polfett eingeschmiert hast.
Mit diesem Kontaktspray..... da bin ich garkein Fan von, denn wenn du die Stecker schon auseinander ziehst, kannst du selber schauen wo Kontaktschwierigkeiten auftreten könnten.
Klar wäre das einfachste, hast kurzzeitig Kontakt, aber immer noch nicht den Fehler gefunden, meine Erfahrung ;-)

Benutzeravatar
MacJoerg
Spezi
Beiträge: 1005
Registriert: 12.10.2017, 09:30
Wohnort: Schemmerhofen
Motorrad: XJ900N, XR600R, VFR750F (meine)
R100GS, DRZ 400 (die meiner Frau. Aber ich hab die Arbeit)
Interessen: Photographie, Motorrad fahren (wenn möglich täglich),
meine Frau.

Temperatur- und Tankanzeige

Beitrag von MacJoerg » 06.05.2018, 12:08

Die hat einen Regler. Aber wenn der kaputt ist wird lediglich die Batterie nicht geladen. Was soll sich da an den Anzeigen ändern?
Meiner war defekt. Das einzige was dann passiert ist, dass sie aus geht wenn die Batterie keinen Saft mehr hat.
Gruß, Jörg

Benutzeravatar
schneekönig
Spezi
Beiträge: 936
Registriert: 27.06.2011, 11:38
Wohnort: Rhein-Lahn-Gebiet
Sonstiges: RC46/1

Temperatur- und Tankanzeige

Beitrag von schneekönig » 06.05.2018, 22:01

Jedes Mopped braucht einen Gleichrichter. Der Gleichrichter der VFR ist im Reglergehäuse integriert. Sind die Gleichrichterdioden bzw. Thyristoren defekt, bekommen Regler und Batterie Wechselstrom. Dann haut's ganz schnell die Batterie durch. Sowas verursacht aber nicht nur spinnende Anzeigen.
Erst mal den Tipp von Jörg beherzigen und Stecker und Kontakte prüfen. Wenn die Tankanzeige gar nicht zuckt, kanns auch am Geber im Tank bzw. der Verkabelung liegen.
Viele Leute stellen viele richtige Fragen. Aber die wenigsten hören zu, wenn einer was zu sagen hat...

Benutzeravatar
Knattermax
Forums-User
Beiträge: 74
Registriert: 04.04.2011, 18:16
Wohnort: OAL
Motorrad: VFR /Hawk/CBF1000
Interessen: Tanzen u. Mopedfahren

Temperatur- und Tankanzeige

Beitrag von Knattermax » 09.05.2018, 00:29

Ich vermute etwas Korosion an einer Masseverbindung. Schau mal mal die Steckverbindungen und Kabelverbindungen an und gib ihnen WD40 oder Balistol.

Benutzeravatar
steven2012
Neuling
Beiträge: 5
Registriert: 05.05.2018, 17:19
Motorrad: VFR 750 RC36/2

Temperatur- und Tankanzeige

Beitrag von steven2012 » 13.05.2018, 12:06

So, Tempertursensor habe ich getauscht, das Problem besteht aber weiterhin.
Wenn ich die Kabelverbindung zum Sensor unterbreche, geht die Anzeige wieder auf null.
​Hat jemand Ahnung von der Elektrik?

Benutzeravatar
MacJoerg
Spezi
Beiträge: 1005
Registriert: 12.10.2017, 09:30
Wohnort: Schemmerhofen
Motorrad: XJ900N, XR600R, VFR750F (meine)
R100GS, DRZ 400 (die meiner Frau. Aber ich hab die Arbeit)
Interessen: Photographie, Motorrad fahren (wenn möglich täglich),
meine Frau.

Temperatur- und Tankanzeige

Beitrag von MacJoerg » 13.05.2018, 12:23

Hast Du nun die Steckverbinder direkt am Tachogehäuse und alle dort umliegenden denn geprüft?
Gruß, Jörg

Benutzeravatar
steven2012
Neuling
Beiträge: 5
Registriert: 05.05.2018, 17:19
Motorrad: VFR 750 RC36/2

Temperatur- und Tankanzeige

Beitrag von steven2012 » 13.05.2018, 13:23

Ja habe ich. Habe auch mit kontaktspray gearbeitet.

Benutzeravatar
Moppedtouri
Alter Hase
Beiträge: 2200
Registriert: 22.07.2011, 19:05
Wohnort: Am Rand vom Pott
Motorrad: RC 36/2
Sonstiges: E-Mail: Moppedtouri@gmx.de

Temperatur- und Tankanzeige

Beitrag von Moppedtouri » 16.05.2018, 01:08

Ich kann auf den ersten Blick keinen Zusammenhang erkennen zwischen einer voll ausschlagenden Wassertemperaturanzeige und einer nicht funktionierenden Tankanzeige. Daher könnten durchaus zwei verschiedene Fehler die Ursache Deiner Probleme sein. Hast Du mal alle Sicherungen geprüft? Die Frage ob Sprit im Tank ist spare ich mir mal... :weg:

Zur Wassertemperaturanzeige: Im Stromlaufplan ist dem Messfühler offenbar ein (elektrisches?) Bauteil vorgeschaltet. Da ich kein Elektriker bin habe ich keine Ahnung was es ist - sieht ein wenig aus wie eine Diode, vielleicht auch ein Widerstand:
Bild
Vielleicht ist dieses Teil defekt.

Und was die Tankanzeige angeht, so betätigt da wohl der Schwimmer im Tank einen Poti. Wenn alle Sicherungen in Ordnung sind, dann ist womöglich der Poti defekt.
Bild
Ich weiß, ist der Geber für die Tankuhr einer 36/1, aber das Prinzip mit dem Schwimmer - habe ich mir sagen lassen - sei wohl das gleiche.