Frage Anschlüsse Regler -> Batterie

VFR 750 F RC24/1 Bj 1986-1987
VFR 750 F RC24/2 Bj 1988-1989
Antworten

0
Keine Stimmen
 
Abstimmungen insgesamt: 0

Benutzeravatar
Tomcat0815
Forums-User
Likes: 0
Beiträge: 97
Registriert: So 7. Mai 2006, 12:37
Wohnort: Duisburg

Frage Anschlüsse Regler -> Batterie

Jul 2006 18 13:11

Beitrag von Tomcat0815 » Di 18. Jul 2006, 13:11

Jaja, ich weiß, die Suchfunktion usw.

Ich habe vor, meinen immer zu heiß werdenden Regler in den Fahrtwind zu verlegen. Mir schwebt irgendwas vorne links auf dem Rahmen vor. Man könnte die Kabel zur LiMa schön kurz machen, die Kabel zur Batterie wollte ich durch dickes Lautsprecherkabel ersetzen das ich noch hier herumfliegen habe. Außerdem den Regler auf eine Kupferplatte und die dann irgendwo auf den Rahmen, alles schön mit CPU-Wärmeleitpaste.

Ich habe auch schon von ManfredK gelesen, dass der rote und grüne Anschluss nur doppelt da sind, damit die Quetschverbinder weniger belastet würden usw.

Ich habe aber auch mal gelesen, die Reglerperformance würde verbessert, wenn man den Regler direkt an die Batterie anklemmt. Ich kann das Posting aber nicht mehr finden, wo das eindeutig beschrieben ist. Kann mir da mal jemand weiterhelfen? Ich nehme ja an, dass das rot-weisse Kabel zum Batterie-Pluspol muss und das grüne zum Batterie-Minuspol?

Vielen Dank für Eure Hilfe.
0
Schönen Gruß aus Duisburg,

Oliver aka Tomcat0815

------------------------------------------

putzen = bad
mattschwarzüberlackieren = good

Mopped-Jo
Forums-User
Likes: 0
Beiträge: 61
Registriert: Sa 24. Apr 2004, 15:32

RE: Frage Anschlüsse Regler -> Batterie

Jul 2006 18 13:32

Beitrag von Mopped-Jo » Di 18. Jul 2006, 13:32

also, ich hatte nie probleme mitm heissen regler...auch bei langen tagestouren bei hohen temperaturen gabs da kein problem... :znaika:
also würde eher einen neuen/gebrauchten kaufen, als den zu verlegen, der wird kaputt sein, oder die blackbox ist kaputt...oder was auch immer... :nixweiss:

gruss jonas
0

Gast
Likes:

RE: Frage Anschlüsse Regler -> Batterie

Jul 2006 18 13:52

Beitrag von Gast » Di 18. Jul 2006, 13:52

Original von Tomcat0815
Jaja, ich weiß, die Suchfunktion usw.

Ich habe vor, meinen immer zu heiß werdenden Regler in den Fahrtwind zu verlegen.

Warum wollt ihr ein funktionierendes System verschlimmbessern??????????

Eine Betriebstemperatur von 60 - 80 Grad ist normal.... ich möchte mal wissen woher immer die "Mär" von einem angeblich zu heißem Regler stammt.....

Manfred

Mopped-Jo
Forums-User
Likes: 0
Beiträge: 61
Registriert: Sa 24. Apr 2004, 15:32

RE: Frage Anschlüsse Regler -> Batterie

Jul 2006 18 14:14

Beitrag von Mopped-Jo » Di 18. Jul 2006, 14:14

Original von Tomcat0815
Ich nehme ja an, dass das rot-weisse Kabel zum Batterie-Pluspol muss und das grüne zum Batterie-Minuspol?

Vielen Dank für Eure Hilfe.

die rot/weissen kabel(2) gehen gemeinsam zum starter relais bzw. hauptsicherung, vereinigen sich kurz vorher, so dass dort nur noch ein rot/weisses ankommt !

die grünen kabel gehen in den kabelbaum, docken dort an ein grünes Jkabel an, was kreuz und quer alle verbraucher am mopped versorgt...die gehen nicht zum minuspol an der batterie!

ich kann dir den Verkabelungsplan ja mal einscannen und zu schicken, wenn du magst...

gruss jonas
0

Gast
Likes:

RE: Frage Anschlüsse Regler -> Batterie

Jul 2006 18 14:25

Beitrag von Gast » Di 18. Jul 2006, 14:25

Regler/Gleichrichter muss in erster Linie die Verbraucher mit Spannung/Strom versorgen... daher ist der Anschluss an den Kabelbaum auch richtig.... Die Batterie gilt in dem System ebenso als Verbraucher wie z.B. das Bremslicht.

Ein direkter Anschluss an die Batterie ist daher überflüssig....

Mopped-Jo
Forums-User
Likes: 0
Beiträge: 61
Registriert: Sa 24. Apr 2004, 15:32

RE: Frage Anschlüsse Regler -> Batterie

Jul 2006 18 15:06

Beitrag von Mopped-Jo » Di 18. Jul 2006, 15:06

Original von ManfredK

Warum wollt ihr ein funktionierendes System verschlimmbessern??????????

Eine Betriebstemperatur von 60 - 80 Grad ist normal.... ich möchte mal wissen woher immer die "Mär" von einem angeblich zu heißem Regler stammt.....

Manfred
danke, diese worte waren mir entfallen - wollte ausdrücken, dass ich noch keine notwendigkeit hatte meinem regler fieber zu messen, weil er funktionierte...also dann kann der von mir aus so heiss werden wie er mag... solange alles funktioniert... ;)

jonas
0

Benutzeravatar
Tomcat0815
Forums-User
Likes: 0
Beiträge: 97
Registriert: So 7. Mai 2006, 12:37
Wohnort: Duisburg

Jul 2006 18 15:34

Beitrag von Tomcat0815 » Di 18. Jul 2006, 15:34

Klar sind bis zu 80° für einen Regler kein Problem, aber weniger können sicher nicht schaden. Ich bastel halt gerne, und Felgenrandaufkleber und eloxierte Kettenschutzbleche waren gerade alle, sonst hätte ich mir das als nächstes Projekt vorgenommen.
also würde eher einen neuen/gebrauchten kaufen, als den zu verlegen, der wird kaputt sein, oder die blackbox ist kaputt...oder was auch immer...
Okay, ich kaufe das bei ebay mal in der Reihenfolge: Gebrauchten Regler, gebrauchte CDI und gebrauchte "was auch immer" auch noch. Wenn ich was auch immer wo auch immer eingebaut habe, wird danach sicher alles besser laufen.

Aber: wenn ManfredK meint, der Regler braucht nicht an die Batterie, dann wird er wohl recht haben. Deshalb frage ich ja.

Eine einfache Verlegung des Reglers halte ich jetzt nicht für so eine abgefahrene Aktion, dass man da viel bei falsch machen könnte.

Und wenn doch, ersetze ich ihn einfach durch noch mehr "was auch immer".
0
Schönen Gruß aus Duisburg,

Oliver aka Tomcat0815

------------------------------------------

putzen = bad
mattschwarzüberlackieren = good

Benutzeravatar
Thomas
Forums-User
Likes: 0
Beiträge: 1579
Registriert: Mo 17. Nov 2003, 10:49
Wohnort: Weser/Ems
Alter: 49

Jul 2006 18 16:34

Beitrag von Thomas » Di 18. Jul 2006, 16:34

Der wird heiss, aber nicht zu heiss, und wenn die Elektrik muckt, dann isser hin, dann lohnt ne Bastelaktion auch nicht mehr. Abgesehen davon muss so ne umgebaute Geschichte erst mal genauso lange halten wie ein Originaler 24er Regler.........(bei mir schon 18Jahre).

Sie lieber zu, dass die Steckverbindungen ordentlich Kontakt haben und benutz ne vernünftige Batterie (YUASA), dann brauchste dir auch keinen Kopp um den Kram zu machen.


Gruss

Thomas
0

Benutzeravatar
Tomcat0815
Forums-User
Likes: 0
Beiträge: 97
Registriert: So 7. Mai 2006, 12:37
Wohnort: Duisburg

Jul 2006 18 20:28

Beitrag von Tomcat0815 » Di 18. Jul 2006, 20:28

Ist es egal, welche YUASA Batterie ich nehme? Oder kauf ich besser ein bestimmtes Modell? Oder bauen die nur ein Modell?
0
Schönen Gruß aus Duisburg,

Oliver aka Tomcat0815

------------------------------------------

putzen = bad
mattschwarzüberlackieren = good

Benutzeravatar
Hotfox
Forums-User
Likes: 0
Beiträge: 893
Registriert: Di 3. Mai 2005, 10:20
Wohnort: Planet Earth

Jul 2006 18 23:38

Beitrag von Hotfox » Di 18. Jul 2006, 23:38

Original von Tomcat0815
Okay, ich kaufe das bei ebay mal in der Reihenfolge: Gebrauchten Regler, gebrauchte CDI und gebrauchte "was auch immer" auch noch. Wenn ich was auch immer wo auch immer eingebaut habe, wird danach sicher alles besser laufen.
was soll denn dann nach der umabuaktion an der vfr besser laufen ?
entweder der regler funktioniert, oder er ist im eimer und funktioniert nicht mehr.
und ausser das du unnötige schwachstellen zusätzlich einbaust durch die durchtrennten und wieder zusammen gefügten kabel (sei es durch löten, quetschverbinder, lüsterklemmen oder was auch immer) wird sich da garantiert nichts dran verbessern. ;)

jeder verbindungspunkt, an dem ein kabel durch oben genannte sachen verbunden wird, sind eventuelle störungsstellen und anfälliger als ein durchgehendes kabel. nicht umsonst wird immer versucht, so wenig klemmpunkte zuschaffen wie möglich. wenn du es besser haben willst, dann lass es einfach so. :D
0
???

Benutzeravatar
Tomcat0815
Forums-User
Likes: 0
Beiträge: 97
Registriert: So 7. Mai 2006, 12:37
Wohnort: Duisburg

Jul 2006 19 01:04

Beitrag von Tomcat0815 » Mi 19. Jul 2006, 01:04

Würde ich Flickstellen im Kabelbaum nicht haben wollen, müsste ich mir eine neue VFR kaufen.

Im Prinzip funktioniert alles, bis es nicht mehr funktioniert. Auch wenn ich ein Glas aus dem 10. Stock werfe, ist es eigentlich noch nicht kaputt so lange es fällt. Trotzdem kann man davon ausgehen, dass sich das bald ändern wird. Auch ein Motor ohne Öl ist nicht sofort kaputt, trotzdem würde sicher keiner von euch sagen: "Ach lass mal, das geht schon so, kümmer dich 'drum wenn er dann kaputt ist."

Und ich denke, der (mein) Regler wird wesentlich heisser als ein elektrisches Bauteil, das kein Tauchsieder ist, werden sollte. Und einen neuen kaufen kann ich mir auch noch, wenn er kaputt geht. Und vorher probieren, die Lebensdauer zu verlängern durch Kühlung. Denn so wie ich das verstehe, ist ja das lebenszeitbegrenzende Element eines (angeblich) unterdimensionierten elektrischen Bauteils in diesem Falle die zu hohe Temperatur.

Vielleicht nehme ich mir eure Reden aber doch zu Herzen und lasse den Regler da wo er ist, ich habe auch schon technische Vaseline und Kontaktspray gekauft und werde alle alle Stecker reinigen und so weiter. Und die Reglerbefestigung noch mal Prüfen, damit der Regler die Wärme gut an den Rahmen abgeben kann. Und vielleicht auch die ganzen geflickten Verbindungen nochmal checken.

Vielleicht lasse ich aber auch alles so und trinke eine Kiste Pils aus....das ist wohl das beste.
0
Schönen Gruß aus Duisburg,

Oliver aka Tomcat0815

------------------------------------------

putzen = bad
mattschwarzüberlackieren = good

Benutzeravatar
Tomcat0815
Forums-User
Likes: 0
Beiträge: 97
Registriert: So 7. Mai 2006, 12:37
Wohnort: Duisburg

Jul 2006 22 18:48

Beitrag von Tomcat0815 » Sa 22. Jul 2006, 18:48

Artig wie ich bin, habe ich mir Eure Vorschläge zu Herzen genommen. Ich habe den Regler da gelassen, wo er auch vorher war. Ich habe aber alle Stecker gereinigt, kontrolliert, mit Polfett befettet (technische Vaseline konnte ich nicht finden, aber das ist wohl das selbe in grün) und wieder zusammengesteckt. Ausserdem habe ich den Sitz des Reglers plan auf der Halterung nochmal kontrolliert und beim Anbau Wärmeleitpaste verwendet. Bin ja mal gespannt, was ich alles falsch gemacht habe dabei, haha.

Vielen Dank nochmal, mir die wahrscheinliche Verschlimmbesserung mit verlegtem Regler auszureden :-)

Ein schönes Wochenende noch wünsche ich Euch.
0
Schönen Gruß aus Duisburg,

Oliver aka Tomcat0815

------------------------------------------

putzen = bad
mattschwarzüberlackieren = good

zinker2211
Forums-User
Likes: 0
Beiträge: 30
Registriert: Di 6. Jun 2006, 20:31
Wohnort: rommerskirchen

Jul 2006 27 20:41

Beitrag von zinker2211 » Do 27. Jul 2006, 20:41

als elektroniker kann ich euch sagen,dass bei 80 grad kühlkörpertemperatur die "eingeweiden" deutlich mehr als 100 grad warm sind!
nach dem ausfall meines reglers war aus kostengründen erst mal einer von meiner ypvs dran.
dieser wurde aber genau so heiss.
bei ebay gabs einen von ner rs mille.
den habe ich eingebaut.
aber nicht am originalplatz,sondern kurz voem bremslicht,wo die farbennummer steht.
kuhlrippen zum reifen hin und richtig abgedichtet.
nun hat der kühlkürper max. 40 grad.
und die kabel habe ich mit quetschverbinder und 6 qmm verlängert.
regler ausfall(original) war bei 80000 km.
der rs regler ist 1/4 grösser in der kühlfläche.
auch von schingdengen.
mfg
andre
0

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast