Ich habs getan....

VFR 750 F RC24/1 Bj 1986-1987
VFR 750 F RC24/2 Bj 1988-1989
Benutzeravatar
Rasch
Forums-User
Beiträge: 594
Registriert: 16.01.2004, 16:55
Wohnort: Olpe
Interessen: Biken,
Sonstiges: ZRX 1200 R

RE: Ich habs getan....

Beitrag von Rasch » 05.06.2007, 22:21

Juwi.
Du hast PN.



Benutzeravatar
MarkusT
Mitglied VFR-OC
Beiträge: 2738
Registriert: 21.12.2003, 11:57

Beitrag von MarkusT » 06.06.2007, 07:12

Ich denke wenn dann an eine RC 36 Gabel. Wobei diese Vermutlich zu kurz ist. Von daher ist eine Seven Fifty vielleicht gar nicht so schlecht



Benutzeravatar
Rasch
Forums-User
Beiträge: 594
Registriert: 16.01.2004, 16:55
Wohnort: Olpe
Interessen: Biken,
Sonstiges: ZRX 1200 R

Beitrag von Rasch » 06.06.2007, 20:02

Das Problem ist daß die RC 36 gabel keine Tachoschnecke hat und Du also den Tacho nicht an der Felge aufnehmen kannst.
aber bei der Sevenfifty geht das .Die hat eine Schnecke an der Felge und eben das Haltestück an der Gabel.
Gruß.



Benutzeravatar
juwi
Forums-User
Beiträge: 49
Registriert: 23.05.2007, 15:26
Wohnort: Düsseldorf
Sonstiges: VFR 750 RC24 II, SR500 "79 + "91

Beitrag von juwi » 09.06.2007, 15:38

heute habe ich mich mal drangewagt.....

... den Wasserkühler montiert (naja, Wasserkühlung ungewohnt)
... das Öl abgelassen, erstaunlich das so ein Ölwanne da richtig drunter passt
... eine Schraube zum ablassen reicht
... Ölfilter getauscht (der könnte auch vom PKW sein 8o)
... neues Öl rein, 3,8l
... Schwimmerkammern geleert, nach Marzipan riechendes Zeugs im Lappen :kotz:
... Werkstatt-Tank dran, Sprit rein, aufgehängt
... Batterie eingebaut

5 mal um das ungewohnte Dingen rumgeschlichen

... hab ich auch nix vergessen?
... ob das gut geht?
... Hoffentlich ist der Motor frei, bitte bitte

Zündschlüssel rein, rum und auf den Anlasser....

... es zwitschert
... der Motor dreht sich schonmal

... es zwitschert immer noch
... es röchelt

... es zwitschert immer noch
... es röchelt wieder
... es hustet und spuckt

mal sehen wie lange die Batterie das mitmacht

... es zwitschert immer noch
... es röchelt wieder
... es hustet, spuckt und springt an

Yeah, es lebt..... :D :D :D und schon ist Sie AUS :(

125 ml Sprit sind für ein leeres System nun nicht wirklich viel.
Komm Kleene da krisste noch watt vom Fussel, dett gönn ick dir.
Dett wird Puppe. Mach dir ma keene Sorjen,

... es zwitschert noch (langsam gewöhne ich mich dran)
... es röchelt wieder (nun komm du kannst das)
... es läuft (was man so laufen nennen kann)

Ein Sack Muscheln, aber es bleibt jedenfalls einen Moment alleine am Leben.
Na warte Püppi, dich bekomme ich wieder hin, wir sind seelenverwandt. Das
wird schon wieder werden.

Die Vergaser werde ich wohl mal ausbauen und einer eingehenden Reinigung
unterziehen. Die Jahre an Standzeit werden Ihnen nicht wirklich gut getan haben.
Hätte ich auch vorher machen können, aber ich wollte den Motor schon laufen hören.
Jedenfalls bevor ich mich an die Dunstvögel mache.

Mal sehen was mich da so erwartet. 5 Jahre sind schon ne lange Zeit. Die Spannung steigt :)


juwi / alles KANN nix MUSS

Benutzeravatar
Mad Michel
Forums-User
Beiträge: 549
Registriert: 14.07.2006, 15:47
Wohnort: Lünen an der Lippe Ruhrgebiet
Interessen: Familie, und Motorradfahren
Sonstiges: RC36 I BJ.93

Beitrag von Mad Michel » 09.06.2007, 15:46

Hört sich richtig spannend an dein Bericht. Mach weiter, ich freue mich schon auf die nächste "Folge" ! :dafuer:


Ich denke also bin ich,hier falsch!

Benutzeravatar
Akut7
Forums-User
Beiträge: 405
Registriert: 23.05.2007, 17:11
Wohnort: Burgenland
Motorrad: XT500, XV1000 TR1, RC24 I, Tiger 955 i
Interessen: Musik (aktiv+passiv)
Hat geliked: 1 Mal
Likes erhalten: 1 Mal

Beitrag von Akut7 » 09.06.2007, 16:08

Exzellent,

ja das ist Musik in unseren Ohren!

Genau, weiter so, wir freuen uns schon.

A7


peace health success acuteness

Benutzeravatar
Nostromo
Forums-User
Beiträge: 129
Registriert: 07.04.2005, 20:37
Wohnort: Bremen
Sonstiges: VFR 800 RC46/1

Beitrag von Nostromo » 09.06.2007, 18:15

Ach ja, die Sache mit dem Sack Muscheln ist bei unseren Lieblingen nicht wirklich selten.

Ich sach nur Stirnräder. Ist ja mehr Uhrwerk als Motor. :laugh:

Im Großen und Ganzen wie ne ältere Kawa, nur in schön. Sack Nüsse halt. Wenn's beim Anlassen nicht rappelt, muß was kaputt sein. :D



Benutzeravatar
Hotfox
Forums-User
Beiträge: 893
Registriert: 03.05.2005, 08:20
Wohnort: Planet Earth
Sonstiges: RC36II Bj. ´94 ...... (Gelb... was sonst...)

Beitrag von Hotfox » 09.06.2007, 18:50

tja, dann muß meine wohl kaputt sein, da rappelt nix wie nen sack muscheln und ich hab auch stirnräder. :D :D :D


???

Benutzeravatar
MarkusT
Mitglied VFR-OC
Beiträge: 2738
Registriert: 21.12.2003, 11:57

Beitrag von MarkusT » 09.06.2007, 19:01

@Hotfox

du hast ja auch so neumodisches Gelump :D

@Juwi

erzähl bitte weiter und viel Spass

Markus
Zuletzt geändert von MarkusT am 09.06.2007, 19:02, insgesamt 1-mal geändert.



Benutzeravatar
Hotfox
Forums-User
Beiträge: 893
Registriert: 03.05.2005, 08:20
Wohnort: Planet Earth
Sonstiges: RC36II Bj. ´94 ...... (Gelb... was sonst...)

Beitrag von Hotfox » 09.06.2007, 19:06

neumodisches gelump sagt es....... *PAH*


???

Benutzeravatar
Rasch
Forums-User
Beiträge: 594
Registriert: 16.01.2004, 16:55
Wohnort: Olpe
Interessen: Biken,
Sonstiges: ZRX 1200 R

Beitrag von Rasch » 10.06.2007, 09:15

Hallo Markus T.
Nochmal eine Frage an Dich und Deinem Angegebenen Maß der Cb Gabel von 618mm.Von wo nach wo wird denn da genau gemessen? Oberkannte Standrohr bis Achsmitte oder bis unten hin oder wo.
Ich hab ja noch eine RC 24 II Gabel im Keller und könnte dann mal messen.
Gruß Rasch.



Benutzeravatar
MarkusT
Mitglied VFR-OC
Beiträge: 2738
Registriert: 21.12.2003, 11:57

Beitrag von MarkusT » 11.06.2007, 10:16

Ich hab die 618mm aus dem Netz und es war auf das Standrohr bezogen, da es eine Massangabe zu einem Austauschstandrohr war.



Benutzeravatar
juwi
Forums-User
Beiträge: 49
Registriert: 23.05.2007, 15:26
Wohnort: Düsseldorf
Sonstiges: VFR 750 RC24 II, SR500 "79 + "91

Beitrag von juwi » 18.06.2007, 13:56

Also Motor läuft ja so leidlich, im Standgas ist nix zuwollen. Mit etwas Glück und gutem Willen
bekomme ich Sie in den Bereich um die 3000. Darüber geht es. Ich denke mal die LLD sind zu
oder verknast. Was nach der Standzeit ja nun auch nicht sonderlich wundern sollte

Deshalb muss ich wohl die Vergaser ausbauen und brauche da mal was Hilfe.

Ist das ohne grössere Hinterhältgkeiten machbar oder gibt es springende Federn?
Dieses Spiel kenne ich vom Unterdruckvergaser meiner SR, ganz vorsichtig den
Deckel.... sproing.... und dann gehts Gesuche los.

Hängen die 4 zusammen oder sind die paarig abbaubar?


Fragen über Fragen....
Zuletzt geändert von juwi am 18.06.2007, 13:58, insgesamt 1-mal geändert.


juwi / alles KANN nix MUSS

Benutzeravatar
Akut7
Forums-User
Beiträge: 405
Registriert: 23.05.2007, 17:11
Wohnort: Burgenland
Motorrad: XT500, XV1000 TR1, RC24 I, Tiger 955 i
Interessen: Musik (aktiv+passiv)
Hat geliked: 1 Mal
Likes erhalten: 1 Mal

Beitrag von Akut7 » 19.06.2007, 07:02

Guten Morgen Juwi,

OK, also der Reihe nach:

Luftfilterkasten runter, danach den Aufsatz für den Luftfilterkasten (das Ding mit dem Gitternetz)

Vergaserbatterie ausbauen (Schlauchklemmen an den Ansaugstutzen lösen und VB "raushebeln" - kann ein bisschen klemmen wenn die Stutzen schon hart sind, wäre auch kein Fehler die dann zu erneuern, kommt auf den Zustand an)

ok, Batterie ist draussen - auf die Werkbank und mit dem Kopf nach unten
auflegen (Restbenzin wird ausfliesen - wurscht)

1) jetzt sind die Schwimmerkammern oben (4 Stück) und zu den Düsen kommst du indem du die Deckel (4 Kreuzschrauben pro Deckel) der Schwimmerkammern öffnest - hier springt keine feder oder sonstiges entgegen. Und am bestem immer Kammer für Kammer reinigen, d.h eine öffnen, fertigmachen, schliessen und dann die nächste.

Bei der Gelegenheit gleich die O-Ringdichtung der Kammern checken, werden wahrscheinlich flach sein und müssen erneuert werden (es gibt jedoch nur einen kompletten Vergaserdichtungssatz den die 4x kaufen musst (pro Einzelvergaser ca. EUR 45,--), etwas unnötig wenn du nur die Kammer O-Ringe brauchst. Es gibt jedoch Endlos-O-Ringe in verschiedenen Querschnitten da kostest der Meter EUR 2,50 (!).

OK, weiter. Den kleinen Bolzen an dem der Schwimmer hängt durch seine Führung entfernen und Schwimmer samt Nadel (Vorsicht - klein und hängt nur an einer kleinen Klammer) rausnehmen.

Und jetzt jede Düse einzeln rausschrauben (die sind sicher verdreckt),
und reinigen und alles in umgekehrter Reihenfolge wieder einbauen.

2) Die Schieber sind unter den runden Deckeln, wenn du die öffnest gibt's schon eine Feder, die springt jedoch nicht wenn du den Deckel langsam öffnest und kannst dann in aller Ruhe den Schieber samt Nadel rausnehmen, alles reinigen und wieder einbauen.


Gut, das war die Kurzfassung - muß jetzt zum Geld verdienen.

Für etwaige Vergaserdetailfragen bin ich jederzeit gerne da.

Gruß
A7
siehst du die Membrane


peace health success acuteness

Benutzeravatar
Akut7
Forums-User
Beiträge: 405
Registriert: 23.05.2007, 17:11
Wohnort: Burgenland
Motorrad: XT500, XV1000 TR1, RC24 I, Tiger 955 i
Interessen: Musik (aktiv+passiv)
Hat geliked: 1 Mal
Likes erhalten: 1 Mal

Beitrag von Akut7 » 19.06.2007, 07:03

ps.: vergiss dieses "siehst du die Membrane" am Ende meiner Post, ist ein Irrläufer.


peace health success acuteness

Benutzeravatar
juwi
Forums-User
Beiträge: 49
Registriert: 23.05.2007, 15:26
Wohnort: Düsseldorf
Sonstiges: VFR 750 RC24 II, SR500 "79 + "91

Beitrag von juwi » 19.06.2007, 07:48

Vielen Dank, na da mache ich mich dann doch gleich mal dran....

keine Ahnung...aber hochmotiviert ;)


juwi / alles KANN nix MUSS

Benutzeravatar
juwi
Forums-User
Beiträge: 49
Registriert: 23.05.2007, 15:26
Wohnort: Düsseldorf
Sonstiges: VFR 750 RC24 II, SR500 "79 + "91

Beitrag von juwi » 21.07.2007, 18:40

Das zieht sich.... Ich habe meist nur an den WE die Zeit zu basteln.

Heute die Gabel eingebaut und festgestellt das die Stahlflexleitungen nicht mehr so aussehen
wie sie sollten. wurden wohl beim Unfall des VB gequetscht. Da sind dann wohl erstmal neue
fällig. Die Ansaugstutzen der Vergaserband sind alles nur nicht mehr weich.

So ein Mistt, nun ja wird sich wohl das ein oder andere noch finden. :rolleyes:


juwi / alles KANN nix MUSS

Benutzeravatar
Rasch
Forums-User
Beiträge: 594
Registriert: 16.01.2004, 16:55
Wohnort: Olpe
Interessen: Biken,
Sonstiges: ZRX 1200 R

Beitrag von Rasch » 21.07.2007, 20:46

Hi Juwi.
Bist also zufrieden mit der Gabel?
Ich hoffe !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.
Du wolltest mir laut meinem Bruder noch eine Adresse von einem guten Tüv Mann zusenden.Denkst Du mal dran.
Gruß Rasch.



Benutzeravatar
Akut7
Forums-User
Beiträge: 405
Registriert: 23.05.2007, 17:11
Wohnort: Burgenland
Motorrad: XT500, XV1000 TR1, RC24 I, Tiger 955 i
Interessen: Musik (aktiv+passiv)
Hat geliked: 1 Mal
Likes erhalten: 1 Mal

Beitrag von Akut7 » 21.07.2007, 22:25

Stahl-Flex-Leitungen? Der Druck ist entscheidend, nicht das Aussehen. OK, offensichtliche Dinge sind von der Optik her 1A zu präsentieren.
Die Vergaser-Gummi's!? Scheiß' drauf'! Solange sie nicht zerbröseln und Du sie wieder ab- und anbauen kannst - use them!
Jeder Andere der Dir erzählt, das wäre Scheiße weil Du damit Leistungsverlust hättest, ärgert sich bloß weil er in Brünn 6/10 unter der Bestlzeit liegt!!


peace health success acuteness

Benutzeravatar
Akut7
Forums-User
Beiträge: 405
Registriert: 23.05.2007, 17:11
Wohnort: Burgenland
Motorrad: XT500, XV1000 TR1, RC24 I, Tiger 955 i
Interessen: Musik (aktiv+passiv)
Hat geliked: 1 Mal
Likes erhalten: 1 Mal

Beitrag von Akut7 » 21.07.2007, 22:26

Ach ja, weil ich's nicht vergesse - es schadet dem Motor in keiner Weise!


peace health success acuteness

Benutzeravatar
juwi
Forums-User
Beiträge: 49
Registriert: 23.05.2007, 15:26
Wohnort: Düsseldorf
Sonstiges: VFR 750 RC24 II, SR500 "79 + "91

Beitrag von juwi » 22.07.2007, 05:43

Ich werde mir die Gummis mal genauer ansehen, wenn Sie porös sind fliegen die raus.
Wäre doch deppert deswegen alles wieder auseinandernehmen zu müssen. Völlig überflüssig.

Die Bremsleitungen wurden gequetscht, nicht nur ein wenig zusammengedrückt. Das ist kein
optisches Problem. Wie es aussieht ist mir völlig wurscht.


juwi / alles KANN nix MUSS

Benutzeravatar
Akut7
Forums-User
Beiträge: 405
Registriert: 23.05.2007, 17:11
Wohnort: Burgenland
Motorrad: XT500, XV1000 TR1, RC24 I, Tiger 955 i
Interessen: Musik (aktiv+passiv)
Hat geliked: 1 Mal
Likes erhalten: 1 Mal

Beitrag von Akut7 » 22.07.2007, 10:39

alles klar.


peace health success acuteness

Benutzeravatar
MarkusT
Mitglied VFR-OC
Beiträge: 2738
Registriert: 21.12.2003, 11:57

Beitrag von MarkusT » 22.07.2007, 19:43

bevor du dich mit dem Einbau der Vergasergummis quälst schau erst mal ob dir das weniger ärgern nicht wert ist. Der Vergasereinabu geht mit neuen Gummi viel einfacher :winken1:



Benutzeravatar
antoius
Forums-User
Beiträge: 286
Registriert: 04.08.2007, 20:00
Wohnort: Graz
Sonstiges: RC 24/II Bj.88; X-Country Bj. 07, BT 125 Q (geschrottet am 27.4.2009), BT 125 T12, Erider 3000

RE: Ich habs getan....

Beitrag von antoius » 05.08.2007, 13:24

Hallo Juwi,

bin neu hier, hab aber deine Story gelesen. Ich weiß ja nicht ob du schon ein Werkstättenhandbuch hast, aber hier in Ebay wird eines angeboten. Artikelnummer 160143449904. Ich hab das gleiche und bin zufrieden damit. Steht alles nötige drinnen. Ist zwar für die RC 24 I, aber die Unterschiede sind ja minimal, was den Aufbau betrifft. Lass mal wieder hören, wie´s derzeit steht mit dem Herrichten.
Viel Spaß weiterhin.

Kurt


antonius

Leonardo da Vinci, ital. Erfinder u. Maler, 1452-1519, der Erfinder der VFR:
Es wird Wagen geben, die von keinem Tier gezogen werden und mit unglaublicher Gewalt daherfahren.

:wheel:

Benutzeravatar
juwi
Forums-User
Beiträge: 49
Registriert: 23.05.2007, 15:26
Wohnort: Düsseldorf
Sonstiges: VFR 750 RC24 II, SR500 "79 + "91

öhöm ein Jahr ist um....

Beitrag von juwi » 17.07.2008, 13:34

manchmal dauern Dinge länger... heute ging es erstmal was weiter :)

- die Ersatzvergaserbank eingebaut, mit neuen Gummis ist das schon einfacher :rolleyes:
- Luftfilterkasten samt Filter drauf

mich über die Kupplung gewundert, kein Druckpunkt (grrr dieses moderne hydraulische Zeugs)

- der Behälter war völlig leer
- vermackelte Schrauben (lieber VB es gibt mehr als eine Grösse Kreuzschlitzdreher)
- ausgewischt
- aufgefüllt
- entlüftet
- den Boden ausgewischt
- immer noch kein Druckpunkt ?(

Watt nu? Jemand ne Idee


juwi / alles KANN nix MUSS